
Vascular Diagnostic System 

User Manual 

Newman Medical 
5350 Vivian Street, Unit C 
Arvada. CO  80002 
1-800-267-5549 
info@newman-medical.com
www.newman-medical.com 

mailto:info@newman-medical.com
http://www.newman-medical.com/


COMMON TERMINOLOGY 

ABI - Ankle Brachial Index – the ratio of the ankle systolic blood pressure divided by the brachial 
(arm) systolic blood pressure.  

Dicrotic Notch - a secondary upstroke in the descending part of a pulse tracing corresponding to 
the transient increase in aortic pressure upon closure of the aortic valve. Also called dicrotic 
wave. 

Distal - situated away from the center of the body – i.e. “downstream”. An example - the ankle 
is distal to the calf. 

PAD - Peripheral Artery Disease – Typically atherosclerosis (also known as hardening of the 
arteries) in the leg.  

Proximal - Points situated nearer to the center of the body – i.e. “upstream”. An example – the 
calf is proximal to the ankle.  

PVD - Peripheral Vascular Disease – Includes venous as well as arterial disease. 

PVR - Pulse Volume Recording – a means of evaluating the condition of the arteries by looking at 
a waveform of small changes in cuff pressure caused by pulses in the arteries under the cuff. 
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Chapter 1 – About simpleABI-Q 
Congratulations on your purchase of a simpleABI-Q System from Newman Medical. 

The simpleABI-Q was designed to be an easy and intuitive system for initial vascular assessment.  We hope you find 
that to be the case.  If not, please do not hesitate to call us and let us know how we can improve the product for 
you. 

What is included with simpleABI-Q Systems 

 PVR Hardware 

 Inflation Bulb 

 Vascular Cuffs 

 USB Cable 

 OPTIONAL - Laptop PC - simpleABI is designed to work with a computer certified to IEC 60601-1, IEC-62368-
1 or IEC 60950-1 and running Windows 10 (32 or 64 bit) or Windows 11 (64 bit) in the Operator 
environment. 

 simpleABI User Manual 

Chapter 2 – Safety 

Safety of Equipment 
simpleABI Systems are medical equipment. Although designed to withstand everyday use, care must be taken to 
ensure safe and continued operation. Do not abuse equipment. simpleABI Systems were designed according to 
domestic and International consensus safety standards.  Throughout design of this product, safety was the 
paramount concern. In view of that, this product was designed according to the principle of reducing risk AFAP (As 
Far As Possible). 

Intended Use 
This product is intended for use by health care providers for detection of blood flow in the veins and arteries and as 
an aid in the diagnosis of peripheral arterial disease. 

CAUTION: Federal law restricts this device to sale by or on the order of a physician or other licensed practitioner. 

Indications 
Indications for noninvasive physiologic testing 

Common indications for lower extremity arterial physiologic evaluation include, but are not limited to: 

• Peripheral arterial disease (PAD) 
• Exercise-related limb pain (claudication symptoms) 
• Limb pain at rest 
• Extremity ulcer/gangrene 
• Assessment of healing potential 
• Absent peripheral pulses 
• Digital cyanosis 
• Cold sensitivity 
• Arterial trauma and aneurysms 
• Suspected arterial embolization 
• Pre-procedure assessment (e.g., angioplasty, stent, bypass graft) 
• Follow-up endovascular procedure (e.g., angioplasty, stent) 
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• Follow-up bypass graft 
• Prognosis for healing (e.g., ulcerations, amputations) 

Contraindications 
Contraindications for noninvasive physiologic testing 

Contraindications for lower extremity arterial physiologic evaluation include, but are not limited to: 

• Morbidly obese patients in whom a high-thigh pressure may be not obtainable 
• Casts, dressings, staples and/or open wounds 
• Suspected or known acute deep venous thrombosis (DVT) 
• Incompressible vessels with arterial calcification (TBI may be obtained) 
• Post-interventional procedure (e.g., stenting, bypass graft) 
• Recent surgery, trauma, ulcers, casts or dressings that should not be compressed by a blood pressure cuff 
• Involuntary movement/tremors may render waveform collection suboptimal or unreliable 

Contraindications of blood pressure measurements 

Contraindications of blood pressure measurements include, but are not limited to: 

• Do not take an arm pressure in an arm with a shunt or dialysis graft. 

• Patients with a side affected by stroke, mastectomy or renal fistula should avoid having blood pressure 
readings taken on this side. 

• If a patient has an IV catheter in one arm, use the other arm to take the reading to prevent potential damage 
to the catheter and interruption of administration of medication. 

• Lymphedema 

• Paresis or paralysis 

• Arterial or venous lines 

WARNING: The device is not to be used on or near the eyes. 

WARNING: The device is for use only on intact skin. 

WARNING: Do not leave a cuff inflated at high pressures for an extended period of time when on a patient. 

WARNING: Any open lesion with the potential for contamination should be covered with an impermeable dressing. 

WARNING: Connect only to a computer certified to IEC/AAMI 60601-1, IEC/UL 62368-1 or IEC/UL 60950-1.  
Computer is not intended for patient contact. 

WARNING: To avoid safety or compliance issues, no modification of this equipment is allowed. 

WARNING: Components of simpleABI Systems are not user serviceable.  To maintain patient safety, do not maintain 
or clean equipment while in use. 

WARNING: Not intended for use in conjunction with HF Surgical equipment. 

WARNING: Device is not intended for immersion in liquids. 

CAUTION: The device is not to be plugged into a telephone or modem system. 

CAUTION: Do not inflate a cuff when it is not on a patient. 

Chapter 3 – Setting up your simpleABI 
Installation of your simpleABI is straightforward but may require a few common tools.  This installation is typically 
handled by a trained Newman Medical salesperson. 

Assembly Directions 

1. Remove all materials from packaging. 



Page 4 of 15 

MAN-0026-D 

2. Check that inventory matches packing list.

3. Plug PVR unit into computer using included USB cable.

4. Use tubing assembly, as shown below, to attach inflation bulb, PVR box hardware, and cuff tubing.

NOTE: Care should be taken when attaching hoses. Do not overtighten connectors or damage may occur. 
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FIELD INSTALLATION OF SIMPLEABI SOFTWARE 

This section applies only to systems where the software is installed in the field – computers shipped from Newman 
Medical will already have the software loaded and this section does not apply. 

CAUTION: simpleABI is supported on the following Windows Operating Systems: 

• Windows 10 (32 or 64 bit) 

• Windows 11 (64 bit) 

Do not install on any other operating systems prior to contacting Newman Medical Technical Support for 
information. 

CAUTION: Use of other applications (word processing, games, internet) is not an appropriate use of a medical device 
and must be avoided to ensure proper operation of the simpleABI-Q system. 

Software Installation Directions  

1. Plug in included USB Flash Drive into PC 

2. Copy *.msi to C:\ (*.msi file will have different names depending on simpleABI system purchased) 

3. Double Click *.msi file to begin installation  

NOTE: ***DO NOT INSTALL OFF REMOVABLE MEDIA*** 

PVR Driver Installation 

1. Plug in PVR unit to computer. PVR utilizes standard Windows drivers and is ‘plug and play’. 

2. Driver should be properly installed and can be checked by opening simpleABI Reporting Software, opening 
an exam, and clicking any PVR button. 

a. If installed properly, top of pop-up waveform window will display ‘Connected’ and the following 
icon. 

i.  

b. If not installed properly, pop-up waveform window will display ‘Not Connected’ and the following 
icon. 

i.  
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Chapter 4 – simpleABI Reporting Software 
File Menu 

Beginning a new exam 

From the computer Desktop, select the simpleABI icon.  The simpleABI start-up screen with menu items on 
the top will appear.  Select File→New and the exam to be performed.  Depending on the system chosen, 
you will have different choices of exams.  Choose an exam and it will open on the screen. 

Loading an Exam 

From the simpleABI start-up screen, Select File→Load and the exam to be performed. Choose an exam to 
load, select a previous exam and it will open on the screen. 

Saving an Exam 

You can save your finished report using CTRL+S or selecting File→Save. Files are appended with Patient ID 
and a timestamp to differentiate exams. You may also overwrite this default file name. By default, the save 
command automatically saves the exam in PDF and XML data files. You may select additional file types 
under Edit→Output Formats (TIFF, BMP, JPG, CSV) 

Printing an Exam 

You can print your exams using CTRL+P or selecting File→Print 

Closing an exam 

You can close any open exam or editing form by selecting File→Close Form or CTRL+W 

Exiting the software to exit software, select File→Close Form or ALT+F4. 

Edit Menu 

REPORT INFORMATION You can edit referring doctor, examiner, interpreting doctor, and practice 
information and logo under this menu item. Logos and signatures must be of BMP format to be loaded into 
the system. There are some samples pre-filled and you can add, edit, or delete these as you deem necessary. 

Add/Delete/Edit Doctor/Examiner/Practice Information/Logos 

Under the Edit menu there are multiple options for editing the configuration of your software. You 
may add, delete, and edit practice information, examiner information, doctor information, output 
formats, impressions, and ICD codes. You can also upload practice logos to customize reports. 

To close any editing form, select File→Close Form 

OUTPUT FORMATS You can select from different formats to fit your needs. Options available are PDF, JPG, 
BMP, TIF, CSV (XML is our data format and cannot be deselected). By default, PDF is selected. 

IMPRESSIONS exam impressions can be pre-filled using this menu item. Use only numbers for impression 
numbers. 

ICD CODES ICD codes can be edited, added or deleted using this menu item. There are many pre-populated 
ICD codes; however, only some relevant codes have been selected to ‘Show in List’ on exams. You may 
choose to edit these as you deem necessary. 

CHART OPTIONS chart options allow different scaling or auto-scale for PVR waveforms. By default, a scaling 
factor of 1.00 is selected. 

DICOM SETUP (OPTIONAL) An optional license key must be purchased to access DICOM setup options. 
simpleABI DICOM provides the ability to connect to a PACS server, query worklist, and send image or 
Standard reporting DICOM formats. 

Help 
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Help is found by selecting the Help Menu. You may view system information as well as, with an internet connection, 
be directed to Newman Medical’s home page where you can browse to our support pages with helpful hints and 
videos on using your simpleABI System. 
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Chapter 5 – Performing Exams 

Interpretation of waveforms 
Pulse Volume Recording (PVR) is used to measure the change in pressure in the cuff caused by the small changes in 
volume that occur with each pulse.  The analysis of the waveform is based on the shape of the waveform rather than 
the amplitude.  PVRs are not affected by calcified arterial walls and are relatively easy to perform. 

Normal:  Waveforms with a rapid rise and a prominent reflected wave (dicrotic notch) 

Moderately Abnormal: Waveform starts to broaden and no reflected wave. 

Abnormal:  No reflected wave, slow rise. Potential ‘flatline’ 

Determining site of occlusion with PVR waveforms:1  A normal waveform at a site indicates that there is not likely 
any occlusive disease proximal to that that cuff. 

1 Daigle, Robert J., Techniques in Noninvasive Vascular Diagnosis, Summer Publishing, 
www.summerpublishing.com 
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ABI-Q Examination 
Purpose & Background 

The ABI-Q™ procedure is a 1-2 minute exam to quickly and effectively assess the lower extremity arteries for 
peripheral artery disease. It utilizes PVR waveforms at both ankles. 

The ABI-Q™ exam is a diagnostic test that examines arterial waveforms to determine the need for further vascular 
evaluation. 

Opening the exam 

On the computer desktop, double click the simpleABI icon. When the program opens select File→New→New ABI-Q 
Report. The report will open and you can enter patient information, risk factors, symptoms, ICD codes, etc. 

Attaching the cuffs 

Have the patient lie down in the supine position relaxed, head and heels supported in a comfortably warm room.  
Wrap appropriately sized cuffs (usually 10 cm on the ankles). On the legs, have the patient place their feet flat on 
the table with knees bent as you apply the cuff above their ankle.  Cuffs should fit snugly so that fingers should slide 
between the cuff and limb with difficulty. The lower edge of the ankle cuff should be about an inch above the top of 
the medial malleolus (ankle bone). 

Obtain Waveforms 

1. On the screen, click on the respective Waveform Field in the report associated with the patient’s right side
(the left side of the screen).

2. Tighten the thumb valve and inflate the cuff to about 80 mmHg pressure and then slowly deflate to about
65 mmHg and stop.  You will see a visual guide bar on the screen above the Get Waveform button.  The
center section of the target pressure guide will turn green (if the guide is red, then pressure is too low or
too high).  When a constant green, click the Get Waveform button. PVRs require patient cooperation; limb
motion affects the waveform.  Patients should be instructed not to move or talk during this test. The
waveform will appear and when complete the pop-up will disappear and the waveform will be present in
the Waveform Field in the exam.

3. If you are not satisfied with the waveform, leave the cuff inflated (in the green) and click on the Waveform
Field and then Get Waveform button again to overwrite the previous waveform.

Visual Guide Bar
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4. When complete, release the air in the cuff.

Left Side 

1. Move the hose to the leg ankle cuff and repeat the above steps.

SAVING/PRINTING REPORT 

You can save your finished report using CTRL+S or selecting File→Save. Files are appended with Patient ID and a 
timestamp to differentiate exams. You may also overwrite this default file name. By default, the save command 
automatically saves the exam in PDF and XML data files. You may select additional file types under Edit→Output 
Formats (TIFF, BMP, JPG, CSV) 

Chapter 6 - Detailed Description 
Operation and Use 

The PVR hardware is designed to aid in diagnosis of vascular conditions including aiding in obtaining systolic 
pressures during a vascular examination. 

Turning unit ON/OFF 

Power is supplied to the unit by the USB cable. If the PVR hardware is plugged into the computer, the PVR is powered 
on.  

Chapter 7 – Tips & Troubleshooting 
Obtaining Waveforms 

• Wrap the cuff snugly.

• While wrapping cuffs, do not let the patient try to help by lifting their leg - as soon as they relax their
muscles the cuff will become loose.

• Placing a pillow under the patient’s heels may aid the examination.
• Have the patient remain as still and quiet as possible while taking the waveforms.

• If the patient has tremors that interfere with the waveform, having them do a few dorsiflexions with
their toes before taking the waveform can sometimes help.

Chapter 8 – Maintenance, Cleaning & Disposal 
CAUTION: Newman Medical recommends leaving your computer on overnight once a week to allow for system 
updates to occur while system is not in use. 

CAUTION:  simpleABI components are not designed for liquid immersion.  Do not soak or drop the equipment in 
liquid. 

CAUTION:  The equipment is not designed for sterilization processes such as autoclaving or gamma radiation. 

The equipment requires very little maintenance.  It is important, however, for the continued functionality of the unit 
and the safety of the patients, that the unit is cleaned and examined regularly as follows: 

After every examination 

To disinfect unit, use an appropriate disinfectant spray or wipe and follow the manufacturer’s instructions. 

Practitioners should change gloves and wash their hands after every exam.  Please follow local and hospital 
guidelines for cleaning and disinfection policies. 

Store unit in a clean area free from dust and debris in an indoor environment. 

Periodically 
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Inspect the unit and cuffs for signs or cracks or breaks.  If any sign of leaking or damage is evident, use of the unit 
should be discontinued.  Please contact Newman Medical for service. 

Inspect the cuffs for damage. Cuff covers may be washed by removing the bladders. 

Disposal 

This device and accessories must be disposed of according to local regulations after their useful lives. Alternatively, 
they may be returned to Newman Medical for recycling and proper disposal. 

Chapter 9 – Specifications 
Level of Protection against electrical shock 

Type B Applied Part; Class II Equipment 

Designed to meet the following standards: 

IEC60601-1, IEC60601-2 

simpleABI-Q System 

Weight (inclusive) 3.6 kgs (8 pounds) 

Transport/Storage Temperature -20 ~ 50C (-4 ~ 122F)
Transport/Storage Humidity 5% ~ 90%, non-condensing

PVR Unit 

Dimensions-imperial (h x w x d) 2.75x2.0x0.8 
Weight 200 grams (8 ounces) 
Interface USB, Type B 
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Chapter 10 – Electromagnetic Compatibility 
All medical equipment may produce electromagnetic interference or be susceptible to electromagnetic 
interference.  The following are guidance and manufacturer’s declarations regarding EMC for SimpleABI. 

▪ simpleABI Systems need special precautions regarding EMC and needs to be installed and put into service
according to the EMC information provided in the following pages.

▪ Warning:  This equipment is intended for use by healthcare professionals only.  As with all electrical
medical equipment, this equipment may cause radio interference or may disrupt the operation of nearby
equipment.  It may be necessary to take mitigation measures such as re-orienting or relocating the
SimpleABI system or shielding the location.

▪ Portable and Mobile RF communications equipment can affect the performance of SimpleABI.  Please use
the guidelines and recommendations specified in Tables 15.3.1 and 15.3.2.

▪ Other Medical Equipment or Systems can produce electromagnetic emissions and therefore can interfere
with the functionality of SimpleABI.  Care should be used when operating SimpleABI adjacent to or
stacked with other equipment.  If adjacent or stacked use is necessary, SimpleABI should initially be
observed to verify normal operation in the configuration in which it will be used.

▪ The electrical cables, external power supplies and accessories listed or referenced in this manual have
been shown to comply with the test requirements listed in the following tables.  Care should be taken to
use only manufacturer-recommended cables, power supplies and electrical accessories with SimpleABI.  If
a third-party supplier offers cables, external power supplies and electrical accessories for use with
SimpleABI and they are not listed or referenced in this manual, it is the responsibility of that third-party
supplier to determine compliance with the standards and tests in the following tables.

▪ The use of electrical cables and accessories other than those specified in this manual or referenced
documents may result in increased electromagnetic emissions from SimpleABI or decreased
electromagnetic immunity of SimpleABI.

Table for Electromagnetic Emissions 

Table for Electromagnetic Immunity 

Guidance and Manufacturer’s Declaration – Electromagnetic Immunity 

The simpleABI System is intended for use in the electromagnetic environment specified below.  The customer or 
the end user should assure it is used in such an environment. 

Guidance and Manufacturer’s Declaration – Electromagnetic Emissions 

The simpleABI System is intended for use in the electromagnetic environment specified below.  The customer or 
the user of the device should assure that it is used in such an environment. 

Emissions test Compliance Electromagnetic environment - guidance 

RF Emissions - CISPR 11 

(Radiated & Conducted) 
Group 1 

The simpleABI System uses RF energy only for its internal 
function.  Therefore, its RF emissions are very low and are 
not likely to cause any interference in nearby electronic 
equipment. 

RF Emissions - CISPR 11 

(Radiated & Conducted) 
Class A 

The simpleABI System is suitable for use in all establishments 
other than domestic establishments and those directly 
connected to the public low-voltage power supply network 
that supplies buildings used for domestic purposes. 
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Immunity Test 
EN/IEC 60601  
Test Level 

Compliance Level 
Intended Electromagnetic 
Environment 

Electromagnetic  
Discharge (ESD)  

EN/IEC 61000-4-2 

± 6kV contact 

± 8kV air 

± 6kV contact 

± 8kV air 

Floors should be wood, concrete or 
ceramic tile.  If floors are covered 
with synthetic material, the relative 
humidity should be at least 30%. 

Electrical fast 
transient/burst  

EN/IEC 61000-4-4 

± 2kV for power supply 
lines 

± 1kV for input/output 
lines 

± 2kV for power supply 
lines 

± 1kV for input/output 
lines 

Mains power quality should be that 
of a typical commercial or hospital 
environment. 

Power frequency 
(50/60Hz) magnetic 
field 

EN/IEC 61000-4-8 

3A/m 3A/m 

Power frequency magnetic fields 
should be at levels characteristic of a 
typical location in a typical 
commercial or hospital environment. 

Guidance and Manufacturer’s Declaration – Electromagnetic Immunity (continued) 

Immunity Test 
EN/IEC 60601     
Test Level 

Compliance Level Intended Electromagnetic Environment 

 

 

 

 

 

 

Conducted RF  

EN/IEC 61000-4-6 

 

 

 

Radiated RF 

EN/IEC 61000-4-3 

 

 

 

 

 

 

3Vrms 

150kHz to 80MHz 

 

 

 

3V/m 

80MHz to 2.5GHz 

 

 

 

 

 

 

3Vrms 

150kHz to 80MHz 

 

 

 

3V/m 

80MHz to 2.5GHz 

Portable and mobile RF communications 
equipment should be used no closer to any part 
of SimpleABI, including cables, than the 
recommended separation distance calculated 
from the equation applicable to the frequency of 
the transmitter. 

Recommended separation distance 
 
d = 1.2√P      80MHz to 800 MHz 
 
d = 2.3√P      800MHz to 2.5GHz 
 
where P is the maximum output power rating of 
the transmitter in watts (W) according to the 
transmitter manufacturer and d is the 
recommended minimum separation distance in 
meters (m). 
 
Field strengths from fixed RF transmitters, as 
determined by an electromagnetic site surveya, 
should be less than the compliance level in each 
frequency range.b 

 
Interference may occur in the vicinity of 
equipment marked with the following symbol: 
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NOTE 1:  At 80MHz and 800MHz, the higher frequency range applies. 

NOTE 2:  These guidelines may not apply in all situations.  Electromagnetic propagation is affected by absorption 
and reflection from objects, structures and people. 

a        Field strengths from fixed transmitters, such as base stations for radio (cellular/cordless) telephones and land 
mobile radios, amateur radio, AM and FM radio broadcast and TV broadcast cannot be predicted theoretically 
with accuracy.  To assess the electromagnetic environment due to fixed RF transmitters, an electromagnetic 
site survey should be considered.  If the measured field strength in the location in which the SimpleABI is used 
exceeds the applicable RF compliance level above, the SimpleABI should be observed to verify normal 
operation.  If abnormal performance is observed, additional measures may be necessary, such as re-orienting 
or relocating the SimpleABI. 

b       Over the frequency range 150kHz to 80MHz, field strengths should be less than 3V/m. 

Recommended separation distances between portable and mobile RF communications equipment and the 
SimpleABI. 

SimpleABI unit is intended for use in an electromagnetic environment in which radiated RF disturbances are 
controlled.  The customer or the user of SimpleABI can help prevent electromagnetic interference by maintaining 
a minimum distance between the portable and mobile RF communications equipment (transmitters) and SimpleABI 
as recommended below, according to the maximum output power of the communications equipment. 

Rated maximum output 
power of transmitter in 
watts (W) 

Separation distance according to frequency of transmitter in meters (m) 

150kHz to 80MHz 

d = 1.2√P 

80MHz to 800MHz 

d = 1.2√P 

800MHz to 2.5GHz 

d = 2.3√P 

0.01 .12 .12 .23 

0.1 .38 .38 .73 

1.0 1.2 1.2 2.3 

10 3.8 3.8 7.3 

100 12 12 23 

For transmitters rated at a maximum output power not listed above, the recommended separation distance (d) in 
meters (m) can be estimated using the equation applicable to the frequency of the transmitter, where P is the 
maximum output power rating of the transmitter in watts (W) according to the transmitter manufacturer. 

 

NOTE 1:  At 80 MHz and 800 MHz, the separation distance for the higher frequency range applies. 

NOTE 2:  These guidelines may not apply in all situations.  Electromagnetic propagation is affected by absorption 
and reflection from structures, objects and people. 

Chapter 11 – Warranty, Service, & Support 
The simpleABI System and components are guaranteed to be free from defects in material and workmanship for 2 
years from the original sale of the device.  This guarantee includes all parts and labor required to repair or replace 
the unit, including shipping the unit back to the customer.  Customer is responsible for the adequate packaging and 
return of the unit for servicing.  Products will be repaired or replaced in a reasonable amount of time, to be 
determined by service personnel. 

The manufacturer and distributor of simpleABI Systems assume neither responsibility nor liability for incidental or 
consequential damages arising from the purchase of this product. 
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The manufacturer and distributor of simpleABI Systems are not responsible for damages occurring from misuse or 
neglectful handling of the device.  Any abuse, neglect, or alteration of the equipment, including dismantling of the 
unit (other than by trained service personnel), from its original specifications nullify all stated and implied warranties. 

To return a unit for servicing: 

1. Call customer service for a return authorization. 
2. Clean the product prior to packing and shipping. 
3. Adequately package and return the unit to: 

Newman Medical 
Attn: Service 
5350 Vivian Street, Unit C 
Arvada, CO 80002 
800-267-5549 
 


