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COMMON TERMINOLOGY 
 

ABI – Ankle Brachial Index – the ratio of the ankle systolic blood pressure divided by the brachial 
(arm) systolic blood pressure.  

Distal - situated away from the center of the body – i.e. “downstream”. An example - the ankle 
is distal to the calf. 

Distal Pressure – A pressure taken distal to the method of occlusion. I.e. taking the brachial 
pressure below (distal to) the cuff. 

DP – (or DPA) -- Dorsalis Pedis Artery --- the artery on top of the foot. Used in the ABI exam.  

MHz – Megahertz – Millions of cycles per second --the frequency of the sound transmitted by a 
vascular probe is measured in megahertz - 8 million cycles per second, for example.  

PAD – Peripheral Artery Disease – Typically atherosclerosis (also known as hardening of the 
arteries) in the leg.  

PPG – Photoplethysmography –detects the pulse using reflected light from a small 
emitter/detector combination.  

Proximal – Points situated nearer to the center of the body – i.e. “upstream”. An example – the 
calf is proximal to the ankle.  

PT – (or PTA) – Posterior Tibial Artery – artery on the inside of the ankle used in the ABI exam.  

PVD – Peripheral Vascular Disease – Includes venous as well as arterial disease.  

PVR – Pulse Volume Recording – a means of evaluating the condition of the arteries by looking 
at a waveform of small changes in cuff pressure caused by pulses in the arteries under the cuff.  

Reactive Hyperemia - the transient increase in organ blood flow that occurs following a brief 
period of restriction of blood flow. In lower arterial this is typically done by placing a cuff on the 
thigh and occluding blood flow for 3-5 minutes, then quickly releasing. An extremely painful 
exam. 

Segmentals – Pressures and PVRs just like the ABI but done in more cuffs on the leg to assist in 
localizing the site of any occlusion. The Doppler probe can remain at the ankle for the pressures.  

TBI – Toe Brachial Index – the ratio of the pressure in the toe divided by the brachial pressure. It 
is generally measured with a small toe cuff and a PPG probe
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Chapter 1 – About simpleABI 

Congratulations on your purchase of a simpleABI Cuff-Link™ System from Newman Medical. 

The simpleABI Cuff-Link™ was designed to be the easiest and most intuitive system on the market for initial vascular 
assessment.  We hope you find that to be the case.  If not, please do not hesitate to call us and let us know how we 
can improve the product for you. 

What’s new in the simpleABI System 

 Simple and intuitive PC based interface 

 Direct to Computer reporting software for ease of reimbursement 

Chapter 2 – Safety 

Safety of Equipment 

simpleABI Systems are medical equipment. Although designed to withstand everyday use, care must be taken to 
ensure safe and continued operation. Do not abuse equipment. simpleABI Systems were designed according to 
domestic and International consensus safety standards.  Throughout design of this product, safety was the 
paramount concern.  In view of that, this product was designed according to the principle of reducing risk AFAP (As 
Far As Possible). 

Intended Use 

This product is intended for use by health care providers for detection of blood flow in the veins and arteries and as 
an aid in the diagnosis of peripheral arterial disease. 

CAUTION: Federal law restricts this device to sale by or on the order of a physician or other licensed practitioner. 

Indications 

Indications for noninvasive physiologic testing 

Common indications for lower extremity arterial physiologic evaluation include, but are not limited to: 

• Peripheral arterial disease (PAD) 
• Exercise-related limb pain (claudication symptoms) 
• Limb pain at rest 
• Extremity ulcer/gangrene 
• Assessment of healing potential 
• Absent peripheral pulses 
• Digital cyanosis 
• Cold sensitivity 
• Arterial trauma and aneurysms 
• Suspected arterial embolization 
• Pre-procedure assessment (e.g., angioplasty, stent, bypass graft) 
• Follow-up endovascular procedure (e.g., angioplasty, stent) 
• Follow-up bypass graft 
• Prognosis for healing (e.g., ulcerations, amputations) 

Indications for exercise and/or treadmill testing 

• Normal resting lower extremity arterial segmental limb pressures and pulse volume recordings at rest, in 
the context of a history of intermittent claudication 
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• Resting lower extremity segmental limb pressures and pulse volume recording amplitudes mildly abnormal 
at rest (i.e. ABI > 0.80 but < 0.96) in a patient with a history of intermittent claudication 

Contraindications 

Contraindications for noninvasive physiologic testing 

Contraindications for lower extremity arterial physiologic evaluation include, but are not limited to: 

• Morbidly obese patients in whom a high-thigh pressure may be not obtainable 
• Casts, dressings, staples and/or open wounds 
• Suspected or known acute deep venous thrombosis (DVT) 
• Incompressible vessels with arterial calcification (TBI may be obtained) 
• Post-interventional procedure (e.g., stenting, bypass graft) 
• Recent surgery, trauma, ulcers, casts or dressings that should not be compressed by a blood pressure cuff 
• Involuntary movement/tremors may render waveform collection suboptimal or unreliable 

Contraindications for exercise and/or treadmill testing 

Contraindications of exercise and/or treadmill testing the lower extremities include, but are not limited to: 

• Rest pain 
• Noncompressible vessels on a resting study 
• Acute deep venous thrombosis 
• Shortness of breath at rest or with minimal exertion 
• Uncontrolled angina, or a physical disability that limits patient’s ability to ambulate on a treadmill. 

Contraindications of blood pressure measurements 

Contraindications of blood pressure measurements include, but are not limited to: 

• Do not take an arm pressure in an arm with a shunt or dialysis graft. 
• Patients with a side affected by stroke, mastectomy or renal fistula should avoid having blood pressure 

readings taken on this side. 
• If a patient has an IV catheter in one arm, use the other arm to take the reading to prevent potential damage 

to the catheter and interruption of administration of medication. 
• Lymphedema 
• Paresis or paralysis 
• Arterial or venous lines 

WARNING: The device is not to be used on or near the eyes. 

WARNING: The device is for use only on intact skin. 

WARNING: Do not leave a cuff inflated at high pressures for an extended period of time when on a patient. 

WARNING:  Probes are not intended to be used on open skin.  If there is evidence of open wound contamination, 
disinfect the probe before using again as described Chapter 8 – Maintenance and Cleaning. 

WARNING: Any open lesion with the potential for contamination should be covered with an impermeable dressing. 

CAUTION: The device is not to be plugged into a telephone or modem system. 

CAUTION: Do not inflate a cuff when it is not on a patient. 

AIUM Statements 

As Low As Reasonably Achievable (ALARA) Principle 

Approved May 19, 2020 

The potential benefits and risks of each examination should be considered. The as low as reasonably achievable 
(ALARA) principle should be observed when adjusting controls that affect the acoustic output and by considering 
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both the transducer dwell time and overall scanning time. Practicing ALARA requires that users do all of the 
following: 

1. Apply correct examination presets if built into the diagnostic ultrasound device. The review of 
manufacturer default presets for appropriateness is encouraged. 

2. Adjust the power to the lowest available setting that provides diagnostic-quality images. If appropriate, 
reduce power at the end of each examination so the next user will start with the lowest acoustic output 
setting. 

3. Monitor the mechanical index (MI) and thermal index (TI). Know the recommended upper limit of the MI, 
TI, and related duration limitations for the type of examination being performed. 

4. Move/lift the transducer when stationary imaging is not necessary to reduce the dwell time on a particular 
anatomic structure.  When possible, avoid fields of view that include sensitive tissues such as the eye, gas-
filled tissues (lung and intestines), and fetal calcified structures (skull and spine) 

5. Minimize the overall scanning time to that needed to obtain the required diagnostic information. 

Prudent Use and Clinical Safety 

Approved May 20, 2019 

Diagnostic ultrasound has been in use since the late 1950s. Given its known benefits and recognized efficacy for 
medical diagnosis, including use during human pregnancy, the American Institute of Ultrasound in Medicine herein 
addresses the clinical safety of such use: No independently confirmed adverse effects caused by exposure from 
present diagnostic ultrasound instruments have been reported in human patients in the absence of contrast agents. 
Biological effects (such as localized pulmonary bleeding) have been reported in experimental mammalian systems 
at diagnostically relevant exposures, but the clinical relevance of such effects is either not significant or is not yet 
known. Increased outputs and time of exposure can increase the likelihood of bioeffects. Ultrasound should be used 
only by qualified health professionals to provide medical benefit to the patient. Ultrasound exposures during 
examinations should be as low as reasonably achievable (ALARA) 

Safety in Research Using Diagnostic Ultrasound 

Approved May 20, 2019 

Diagnostic ultrasound has been in use since the late 1950s. There are no confirmed adverse biological effects on 
patients resulting from this use. Although no hazard has been identified that would preclude the prudent and 
conservative use of diagnostic ultrasound in research, experience from normal diagnostic practice may not be 
relevant to potential extended exposure times and altered exposure conditions in research. It is therefore 
considered appropriate to make the following recommendation: When examinations are carried out for purposes 
of research, ultrasound exposures should be as low as reasonably achievable (ALARA) within the goals of the study. 
In addition, informed consent, using a form approved by an Institutional Review board, should be obtained from the 
patient. Informed consent forms should include information about the anticipated exposure conditions and how 
these compare with normal diagnostic practice. Repetitive and prolonged exposures on a single patient should be 
justified and consistent with prudent and conservative use. 

Chapter 3 – Setting up your simpleABI 

Installation of your simpleABI is straightforward but may require a few common tools.  This installation is typically 
handled by a trained Newman Medical salesperson. 

Stand Assembly 

If a stand was included with the order, please see the assembly instructions supplied with the stand. 

1. Place computer onto mounting plate, ensuring all loop tabs on PC line up with respective hook tabs on 
mounting plate. 
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a. It is helpful to first check how the computer aligns on the mounting plate prior to placing hook and 
loop tabs. 

2. Place all cuffs into basket. 

3. Connect the Cuff-Link control unit to the computer with the included USB cable.  Insert the remote-control 
cable firmly into the control unit.  Attach the hoses to the Cuff-Link control unit as shown below. Hoses are 
color coded to aid attachment. Depending on model chosen, systems will have 4 or 8 tubes. Both units are 
shown below. 

NOTE: Care should be taken when attaching hoses. Do not overtighten connectors or damage may occur. 

 

     

4.  Attach Doppler probe to Cuff-Link Control Unit. 

FIELD INSTALLATION OF SIMPLEABI SOFTWARE 

This section applies only to systems where the software is installed in the field – computers shipped from Newman 
Medical already have the software loaded and this section does not apply. 

CAUTION: simpleABI is only supported on the following Windows Operating Systems: 

• Windows 10 (32 or 64 bit) 

Do not install on any other operating systems prior to contacting Newman Medical Technical Support for 
information. 

CAUTION: Use of other applications (word processing, games, internet) is not an appropriate use of a medical device 
and must be avoided to ensure proper operation of the simpleABI system. 

Software Installation Directions  

1. Plug in included USB Flash Drive into PC 

2. Copy *.msi to C:\ (.msi file will have different names depending on simpleABI system purchased) 

3. Double Click *.msi file to begin installation 

NOTE: ***DO NOT INSTALL OFF REMOVABLE MEDIA*** 

Cuff-Link Driver Installation 

1. Plug in Cuff-Link control unit and make sure to power on the unit. 

2. Browse to C:\Program Files (x86)\Newman Medical\...\Drivers 
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3. Right Click simpleABI.inf and select ‘Install’. 

4. Select Yes to ‘Do you want to allow this app to make changes to your computer?’ 

5. Driver should be properly installed and can be checked by opening simpleABI-Q Reporting Software, 
opening an exam, and clicking any PVR button. 

a. If installed properly, top of pop-up waveform window will display ‘Connected’ and the following 
icon. 

i.  

b. If not installed properly, pop-up waveform window will display ‘Not Connected’ and the following 
icon. 

i.  

Chapter 4 – simpleABI Reporting Software 

File Menu 

Beginning a new exam 

From the computer Desktop, select the simpleABI icon.  The simpleABI start-up screen with menu items on 
the top will appear.  Select File→New and the exam to be performed.  Depending on the system chosen, 
you will have different choices of exams.  Choose an exam and it will open on the screen.. 

Loading an Exam 

From the simpleABI start-up screen, Select File→Load and the exam to be performed. You may select any 
previously report to populate the loading exam with data relevant to the exam. I.e. you can load an ABI 
exam into a segmental exam; all patient information and arm/ankle pressures and waveforms from 
previous exam will be loaded. You would need only to perform upper leg pressure/waveform 
measurements. Depending on the system chosen, you will have different choices of exams.  Choose an 
exam to load, select a previous exam and it will open on the screen. 

Saving an Exam 

You can save your finished report using CTRL+S or selecting File→Save. Files are appended with Patient ID 
and a timestamp to differentiate exams. You may also overwrite this default file name. By default, the save 
command automatically saves the exam in PDF and XML data files. You may select additional file types 
under Edit→Output Formats (TIFF, BMP, JPG, CSV) 

Printing an Exam 

You can print your exams using CTRL+P or selecting File→Print 

Closing an exam 

You can close any open exam or editing form by selecting File→Close Form or CTRL+W 

Exiting the software to exit software, select File→Close Form or ALT+F4. 

Edit Menu 

REPORT INFORMATION You can edit referring doctor, examiner, interpreting doctor, and practice 
information and logo under this menu item. Logos and signatures must be of BMP format to be loaded into 
the system. There are some samples pre-filled and you can add, edit, or delete these as you deem necessary. 

Add/Delete/Edit Doctor/Examiner/Practice Information/Logos 
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Under the Edit menu there are multiple options for editing the configuration of your software. You 
may add, delete, and edit practice information, examiner information, doctor information, output 
formats, impressions, and ICD codes. You can also upload practice logos to customize reports. 

To close any editing form, select File→Close Form 

OUTPUT FORMATS You can select from different formats to fit your needs. Options available are PDF, JPG, 
BMP, TIF, CSV (XML is our data format and cannot be deselected). By default, PDF is selected. 

IMPRESSIONS exam impressions can be pre-filled using this menu item. Use only numbers for impression 
numbers. 

ICD CODES ICD codes can be edited, added or deleted using this menu item. There are many pre-populated 
ICD codes; however, only some relevant codes have been selected to ‘Show in List’ on exams. You may 
choose to edit these as you deem necessary. 

CHART OPTIONS chart options allow different scaling or auto-scale for PVR waveforms. By default, a scaling 
factor of 1.00 is selected. 

DICOM SETUP (OPTIONAL) An optional license key must be purchased to access DICOM setup options. 
simpleABI DICOM provides the ability to connect to a PACS server, query worklist, and send image or 
Standard reporting DICOM formats. 

Help 

Help is found by selecting the Help Menu. You may view system information as well as, with an internet connection, 
be directed to Newman Medical’s home page where you can browse to our support pages with helpful hints and 
videos on using your simpleABI System. 
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Chapter 5 – Performing Exams 

 

Interpretation of waveforms 

Pulse Volume Recording (PVR) is used to measure the change in pressure in the cuff caused by the small changes in 
volume that occur with each pulse.  The analysis of the waveform is based on the shape of the waveform rather than 
the amplitude.  PVRs are not affected by calcified arterial walls and are relatively easy to perform. 

 

 

 

 

 

 

 

Normal:  Waveforms with a rapid rise and a prominent reflected wave (dicrotic notch) 

 

 

 

 

 

 

 

Moderately Abnormal: Waveform starts to broaden and no reflected wave. 

 

 

 

 

 

 

 

Abnormal:  No reflected wave, slow rise. Potential ‘flatline’ 

 

Determining site of occlusion with PVR waveforms:1  A normal waveform at a site indicates that there is likely not 
occlusive disease proximal to that that cuff. 

 

1 Daigle, Robert J., Techniques in Noninvasive Vascular Diagnosis, Summer Publishing, 
www.summerpublishing.com 



Page 9 of 24 

MAN-0011-C 

 

ABI-Q Examination 

Purpose & Background 

The ABI-Q™ procedure is a 1-2 minute exam to quickly and effectively assess the lower extremity arteries for 
peripheral artery disease. It utilizes PVR waveforms at both ankles. 

The ABI-Q™ exam is a diagnostic test that examines arterial waveforms to determine the need for further vascular 
evaluation. 

Opening the exam  

On the computer desktop, double click the simpleABI icon. When the program opens select File→New→New ABI-Q 
Report. The report will open and you can enter patient information, risk factors, symptoms, ICD codes, etc. 

Attaching cuffs  

Have the patient lie down in the supine position relaxed, head and heels supported in a comfortably warm room.  
Wrap appropriately sized cuffs (usually 10cm on the ankles). On the legs, have the patient place their feet flat on the 
table with knees bent as you apply the cuff above their ankle.  Cuffs should fit snugly so that fingers should slide 
between the cuff and limb with difficulty. The lower edge of the ankle cuff should be about an inch above the top of 
the medial malleolus (ankle bone). 

 

Obtaining Waveforms 

1. To obtain a PVR waveform click on the right box for taking a waveform in the middle of the screen.  Press 
the button with the waveform image on it on the top right of the remote.  The cuff will inflate to 80 mmHg 
pressure, slowly deflate to 65 mm and then hold that while the waveform is obtained.  The patient should 
remain still during the measurement; the waveform will start to appear after the cuff reaches 65 mm. 

2. If you are not satisfied with the waveform, just push the waveform button again 

3. Press either Next after the waveform is obtained to move to the other side.  

Left Side 

1. Repeat steps above for the left side. 

Saving/Printing 
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Save the report by selecting File→Save or pressing CTRL+S. Print the report by selecting File→Print or pressing 
CTRL+P. 

Exam Helpful Hints 

How Pulse Volume Recording (PVR) Works 

• Blood volume in the legs increases with each pulse and this increases the pressure in the cuff.  These small 
changes are recorded and saved as the PVR waveform 

Advantages of PVR 

• PVRs provide a measure of the total blood flow through the limb unlike Doppler waveforms which show 
only the flow in the artery directly in front of the probe. 

• PVRs are not affected by calcified arteries (if the ABI is greater than 1.4 it is likely due to calcified arteries) 

• PVRs and are easier to perform than Doppler waveform analysis 

• The only skill required to acquire PVRs is the ability to wrap vascular cuffs snuggly 

• PVRs require patient cooperation; limb motion affects the waveform.  Patients should be instructed not to 
move or talk during this test 

 

ABI Examination 

Purpose & Background 

The ABI has become the best known and standardized test for PAD.  Fundamentally it is the systolic blood pressure 
taken with the cuff at the ankle divided by the systolic pressure taken with the cuff on the upper arm. 

Opening the Exam 

On the computer desktop, double click the simpleABI icon. When the program opens select File→New→New ABI 
Report. The report will open and you can enter patient information, risk factors, symptoms, ICD codes, etc. 

Attaching cuffs  

Wrap appropriate cuffs at each site.  Attach the hoses from the Cuff-Link Control Unit to cuffs as shown below.  The 
green connectors go to the arm cuffs and yellow to the ankles.  White hoses go to the patient’s right side, blue to 
the left. *NOTE* the image is reversed as if you are looking at the patient lying down. 
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Arm Pressure 

1. Begin with the right brachial. Place the Doppler probe at a 45-degree angle to the skin over the radial or brachial 
artery.  Use plenty of gel and slowly move the probe laterally until the best signal is obtained. 

2. Press and hold Inflate on the Cuff-Link Remote (shown above) and inflate the cuff until you no longer hear the 
signal - continue for an additional 10-20 mmHg.  

3. Release Inflate and the cuff will automatically deflate at the suggested rate of 2mmHg/second. 

4. When you hear the Doppler signal return, pressing Pressure will be store the pressure value in the exam. 

 

Ankle Pressures 

1. Press Next on the remote and the system will move to the Dorsalis Pedis (DP) site. Find the arterial signal 
using the Doppler probe on the dorsalis pedis artery on top of the foot.  Obtain the arterial pressure in the 
same manner you did on the arm.  (Hold Inflate until occlusion, release Inflate, press Pressure on Doppler 
signal return) 

 

2. Press Next and the system will move to the posterior tibial (PT) site. Find the Doppler signal on the posterior 
tibial artery. Obtain the arterial pressure. (Hold Inflate until occlusion, release Inflate, press Pressure on 
Doppler signal return). 



Page 12 of 24 

MAN-0011-C 

 

 

Waveform 

1. Press Next and the system will move to the waveform site. Press and release the button with the Waveform 
image on the top right of the remote.  The cuff will inflate to 80 mmHg pressure, slowly deflate to 65 mm 
and then hold that while the waveform is obtained.  The waveform will start to appear when the cuff has 
reached 65mmHg. The patient should remain as still as possible during the measurement. 

Left Side 

2. Repeat steps above for the left side. 

The interpretation of the ABI values is based on recent guidelines.3 

Saving/Printing 

Save the report by selecting File→Save or pressing CTRL+S. Print the report by selecting File→Print or pressing 
CTRL+P. 

Exam Helpful Hints 

If the ankle pressure is high, above 200 mmHg, or the cuff cannot obliterate the Doppler sounds, this indicates that 
the artery may be incompressible due to calcification.  

 

The ABI with Toe (TBI) Examination 

Purpose & Background 

The ABI with Toe exam is typically performed after an ABI has been done, especially if the larger ankle arteries appear 
to be incompressible (pressure over 200mmHg) or anytime more information is needed about small vessel disease.  
The TBI is done using the PPG probe.   The patient is supine and rested in a warm room. 

Opening the exam  

On the computer desktop, double click the simpleABI icon. When the program opens select File→New→New ABI 
with Toe Report. The report will open and you can enter patient information, risk factors, symptoms, ICD codes, etc. 

 

3 2016 AHA/ACC Guideline on the Management of Patients With Lower Extremity Peripheral Artery Disease, J Am 
Coll Cardiol. 2017 Mar, 69 (11) e71-e126. 
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Attaching cuffs  

Wrap appropriate cuffs at each site.  Attach the hoses from the Cuff-Link control unit to cuffs as shown below.  The 
green connectors go to the arm cuffs and yellow to the ankles or toes.  White hoses go to the patient’s right side, 
blue to the left. 

If you have performed a previous ABI Exam, you may load the results into this exam by selecting File→Load→ABI 
with Toe Report and selecting the ABI Exam you previously performed.  

 

 

 

Brachial Pressure 

1. Begin with the right brachial. Place the Doppler probe at a 45-degree angle to the skin over the radial or 
brachial artery.  Use plenty of gel and slowly move the probe laterally until the best signal is obtained. (You 
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may also use the PPG sensor to listen for the pulse. If using the PPG, place the sensor on the fleshy part of 
the finger opposite the fingernail. Wait for consistent beeps from the system.) 

2. Press and hold Inflate on the Cuff-Link Remote (shown above) and inflate the cuff until you no longer hear 
the signal - continue for an additional 10-20 mmHg.  

3. Release Inflate and the cuff will automatically deflate at the suggested rate of 2mmHg/second. 

4. When you hear the Doppler signal return, pressing Pressure will be store the pressure value in the exam. 

Ankle Pressures   

1. Press Next on the remote and the system will move to the Dorsalis Pedis (DP) site. Find the arterial signal 
using the Doppler probe on the dorsalis pedis artery on top of the foot.  Obtain the arterial pressure in the 
same manner you did on the arm.  (Hold Inflate until occlusion, release Inflate, press Pressure on Doppler 
signal return)   

2. Press Next and the system will move to the posterior tibial (PT) site. Find the Doppler signal on the posterior 
tibial artery. Obtain the arterial pressure. (Hold Inflate until occlusion, release Inflate, press Pressure on 
Doppler signal return) 

Ankle Waveform  

1. Press Next and the system will move to the waveform site. Press and release the button with the Waveform 
image on the top right of the remote.  The cuff will inflate to 80 mmHg pressure, slowly deflate to 65 mm 
and then hold that while the waveform is obtained.  The waveform will start to appear when the cuff has 
reached 65mmHg. The patient should remain as still as possible during the measurement. 

Toe Pressure 

1. Press Next on the remote and the system will move to the Toe site. Place the PPG sensor on the fleshy part 
of the toe opposite the fingernail. Wait for consistent beeps from the system. A warm towel aids blood flow 
in the toes. Obtain the toe pressure in the same manner you did on the arm and ankles. The toe cuff inflates 
rapidly – a light tap of the inflate is best. (Inflate until occlusion, release Inflate, press Pressure on signal 
return) 

Toe Waveform 

1. Press Next and the system will move to the waveform site. Press and release the button with the Waveform 
image on the top right of the remote.  The cuff will inflate to 80 mmHg pressure, slowly deflate to 65 mm 
and then hold that while the waveform is obtained.  The waveform will start to appear when the cuff has 
reached 65mmHg. The patient should remain as still as possible during the measurement. 

Left Side 

1. Repeat the above pressures and waveform sequence for the left side of the patient. 

Saving/Printing 

Save the report by selecting File→Save or pressing CTRL+S. Print the report by selecting File→Print or pressing 
CTRL+P. 

Exam Helpful Hints 

A warm toe is a big help.  Keep the toe covered if you can with a towel or warm towel, if available. Let the patient 
rest and relax before inflating the cuffs.  Anchor the cord from the PPG sensor to the foot with some adhesive tape. 

Toe pressures are difficult to obtain in patients with small vessel disease.  Pressures can be obtained with the Doppler 
probe as well, but it is more difficult as the digit arterial signal is hard to locate. 
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Segmental Examinations 

Purpose & Background 

A segmental exam of the leg is an extension of the ABI exam.  In this test, you can attempt to localize the site of an 
occlusion by taking the pressures and waveforms at more locations on the leg.   

By observing the difference in pressure between adjacent sites on the leg you can tell if there is an occlusion between 
those sites.  

A greater than 20mmHg difference between sites is considered positive for a significant stenosis in the artery 
between or under the cuff. 

 

Opening the exam 

On the computer desktop, double click the simpleABI icon. When the program opens select File→New→3 cuff 
Segmental Report (or 4 cuff). The report will open and you can enter patient information, risk factors, symptoms, 
ICD codes, etc. 

Attaching cuffs 

Wrap appropriate cuffs at each site.  Attach the hoses from the Cuff-Link control unit to cuffs as shown below.  The 
green connectors go to the arm (or thigh) cuffs, red to the calves, blue to above the knee cuffs, and yellow to the 
ankles.  White hoses go to the patient’s right side, blue to the left. *NOTE* the image is reversed as if you are looking 
at the patient lying down 

 

Brachial Pressure 
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1. Begin with the right brachial. Place the Doppler probe at a 45 degree angle to the skin over the radial or 
brachial artery.  Use plenty of gel and slowly move the probe laterally until the best signal is obtained. 

2. Press and hold Inflate on the Cuff-Link Remote (shown above) and inflate the cuff until you no longer hear 
the signal - continue for an additional 10-20 mmHg.  

3. Release Inflate and the cuff will automatically deflate at the suggested rate of 2mmHg/second. 
4. When you hear the Doppler signal return, pressing Pressure will be store the pressure value in the exam. 

Ankle Pressures   

1. Press Next on the remote and the system will move to the Dorsalis Pedis (DP) site. Find the arterial signal 
using the Doppler probe on the dorsalis pedis artery on top of the foot.  Obtain the arterial pressure in the 
same manner you did on the arm.  (Hold Inflate until occlusion, release Inflate, press Pressure on Doppler 
signal return)   

2. Press Next and the system will move to the posterior tibial (PT) site. Find the Doppler signal on the posterior 
tibial artery. Obtain the arterial pressure. (Hold Inflate until occlusion, release Inflate, press Pressure on 
Doppler signal return) 

Ankle Waveform  

Press Next and the system will move to the waveform site. Press and release the button with the Waveform image 
on the top right of the remote.  The cuff will inflate to 80 mmHg pressure, slowly deflate to 65 mm and then hold 
that while the waveform is obtained.  The waveform will start to appear when the cuff has reached 65mmHg. The 
patient should remain as still as possible during the measurement. 

Calf Pressure & Waveform 

1. Press Next on the remote and the system will move to the calf site. Obtain the arterial pressure and 
waveform in the same manner you did on the ankles. 

Above Knee Pressure & Waveform 

1. Press Next on the remote and the system will move to the above knee site. Obtain the arterial pressure and 
waveform in the same manner you did on the ankles.   

Thigh Pressure & Waveform (Certain segmental exams)   

1. Press Next on the remote and the system will move to the thigh site. Obtain the arterial pressure and 
waveform in the same manner you did on the ankles. 

Left Side 

Repeat the above pressures and waveform sequence for the left side of the patient 

Toe Pressure (Certain segmental exams) 

1. Press Next on the remote and the system will move to the toe site. Obtain the arterial pressure in the same 
manner you did on the arm and ankles or using the PPG sensor. *NOTE* digit cuffs inflate very quickly a 
light tap on the inflate button will often suffice (Hold Inflate until occlusion, release Inflate, press Pressure 
on Doppler signal return) 

Toe Waveform (Certain segmental exams) 

1. Press Next and the system will move to the waveform site. Press and release the button with the Waveform 
image on the top right of the remote. 

Saving/Printing 

Save the report by selecting File→Save or pressing CTRL+S. Print the report by selecting File→Print or pressing 
CTRL+P. 

Exam Helpful Hints 

Elevated Leg Pressures 

If the ankle pressure is high, above 200 mmHg, or the cuff cannot obliterate the Doppler sounds, this indicates that 
the artery may be incompressible due to calcification. 
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Efficient, less painful protocols 

Current CPT guidelines for CPT code 93923 state that is PVR waveforms are being utilized, only pressures at the 
ankles must be obtained. Pressures do not need to be obtained at the calf, above knee, or thigh. 

This has many advantages – most notable 

1. This protocol significantly reduces the time necessary for this exam. 
2. This protocol will be significantly less painful for your patients 

 

ABI with Exercise Examination 

Purpose & Background 

The ABI with Exercise test is useful for differentiating true vascular claudication from other non-vascular pains.  The 
stress can be produced by treadmill walking exercise (CPT 93924) or by toe/heel raises (CPT 93923).  

Contraindications  

•  Questionable cardiac status 

•  Severe pulmonary disease 

•  Ischemic rest pain, ulceration, or ankle pressures <40mm Hg 

•  Non-compressible tibial arteries 

• Do not perform the ABI exam on someone suspected of having acute deep venous thrombosis, and do not 
take an arm pressure in an arm with a shunt or dialysis graft. 

Explain to the patient that they will be exercising, either walking or doing toe raises, or until pain stops them.  Ask 
them to tell you when and where pain occurs.  Remind them to report any chest pain, shortness of breath, or severe 
fatigue. 

Opening the exam On the computer desktop, double click the simpleABI icon. When the program opens select 
File→New→New ABI with Exercise Report. The report will open and you can enter patient information, risk factors, 
symptoms, ICD codes, etc. 

Attaching cuffs Wrap appropriate cuffs at each site.  Attach the hoses from the Cuff-Link control unit to cuffs as 
shown below.  The green connectors go to the arm cuffs and yellow to the ankles.  White hoses go to the patient’s 
right side, blue to the left. *NOTE* the image is reversed as if you are looking at the patient lying down 

 

Resting Portion 

Brachial Pressure 
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1. Begin with the right brachial. Place the Doppler probe at a 45 degree angle to the skin over the radial or 
brachial artery.  Use plenty of gel and slowly move the probe laterally until the best signal is obtained. 

2. Press and hold Inflate on the Cuff-Link Remote (shown above) and inflate the cuff until you no longer hear 
the signal - continue for an additional 10-20 mmHg.  

3. Release Inflate and the cuff will automatically deflate at the suggested rate of 2mmHg/second. 

4. When you hear the Doppler signal return, pressing Pressure will be store the pressure value in the exam. 

Ankle Pressures   

1. Press Next on the remote and the system will move to the Dorsalis Pedis (DP) site. Find the arterial signal 
using the Doppler probe on the dorsalis pedis artery on top of the foot.  Obtain the arterial pressure in the 
same manner you did on the arm.  (Hold Inflate until occlusion, release Inflate, press Pressure on Doppler 
signal return)   

2. Press Next and the system will move to the posterior tibial (PT) site. Find the Doppler signal on the posterior 
tibial artery. Obtain the arterial pressure. (Hold Inflate until occlusion, release Inflate, press Pressure on 
Doppler signal return) 

Waveform  

1. Press Next and the system will move to the waveform site. Press and release the button with the Waveform 
image on the top right of the remote. The cuff will inflate to 80 mmHg pressure, slowly deflate to 65 mm 
and then hold that while the waveform is obtained.  The waveform will start to appear when the cuff has 
reached 65mmHg. The patient should remain as still as possible during the measurement. 

Left Side 

1. Repeat the above pressures and waveform sequence for the left side of the patient. 

Exercise 

1. Have the patient perform 50 toe raises or until pain is prevalent OR hall walking for 5 minutes or until pain 
is prevalent, 

2. Repeat resting ABI protocol described above. 

Saving/Printing 

Save the report by selecting File→Save or pressing CTRL+S. Print the report by selecting File→Print or pressing 
CTRL+P. 

Exam Helpful Hints 

Cuffs 

Leave cuffs on for hall walking or toe raises but disconnect tubing. 

 

The ABI Stress Examination 

Purpose & Background 

The ABI Stress-Treadmill test is useful for differentiating true vascular claudication from other non-vascular pains.  
The stress can be produced by treadmill walking exercise (CPT 93924) or by toe/heel raises (CPT 93923).  

Contraindications 

• Questionable cardiac status 

• Severe pulmonary disease 
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• Ischemic rest pain, ulceration, or ankle pressures <40mm Hg 

• Non-compressible tibial arteries 

• Do not perform the ABI exam on someone suspected of having acute deep venous thrombosis, and do not 
take an arm pressure in an arm with a shunt or dialysis graft. 

Explain to the patient that they will be exercising, either walking or doing toe raises, or until pain stops them.  Ask 
them to tell you when and where pain occurs.  Remind them to report any chest pain, shortness of breath, or severe 
fatigue. 

Opening the exam 

On the computer desktop, double click the simpleABI icon. When the program opens select File→New→New ABI 
Stress - Treadmill Report. The report will open and you can enter patient information, risk factors, symptoms, ICD 
codes, etc. 

Attaching cuffs 

Wrap appropriate cuffs at each site.  Attach the hoses from the Cuff-Link control unit to cuffs as shown below.  The 
green connectors go to the arm cuffs and yellow to the ankles.  White hoses go to the patient’s right side, blue to 
the left. *NOTE* the image is reversed as if you are looking at the patient lying down 

 

Brachial Pressure 

1. Begin with the right brachial. Place the Doppler probe at a 45 degree angle to the skin over the radial or 
brachial artery.  Use plenty of gel and slowly move the probe laterally until the best signal is obtained. 

2. Press and hold Inflate on the Cuff-Link Remote (shown above) and inflate the cuff until you no longer hear 
the signal - continue for an additional 10-20 mmHg.  

3. Release Inflate and the cuff will automatically deflate at the suggested rate of 2mmHg/second. 

4. When you hear the Doppler signal return, pressing Pressure will be store the pressure value in the exam. 

Ankle Pressures   

1. Press Next on the remote and the system will move to the Dorsalis Pedis (DP) site. Find the arterial signal 
using the Doppler probe on the dorsalis pedis artery on top of the foot.  Obtain the arterial pressure in the 
same manner you did on the arm.  (Hold Inflate until occlusion, release Inflate, press Pressure on Doppler 
signal return)   

2. Press Next and the system will move to the posterior tibial (PT) site. Find the Doppler signal on the posterior 
tibial artery. Obtain the arterial pressure. (Hold Inflate until occlusion, release Inflate, press Pressure on 
Doppler signal return) 
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Waveform  

1. Press Next and the system will move to the waveform site. Press and release the button with the Waveform 
image on the top right of the remote.  The cuff will inflate to 80 mmHg pressure, slowly deflate to 65 mm 
and then hold that while the waveform is obtained.  The waveform will start to appear when the cuff has 
reached 65mmHg. The patient should remain as still as possible during the measurement. 

Left Side 

1. Repeat the above pressures and waveform sequence for the left side of the patient. 

Exercise 

1. Have the patient walk on treadmill at 1-2MPH, 10% grade, for 5 minutes or until pain precludes the patient 
from walking further.  

2. Repeat resting ABI protocol described above immediately following exercise and monitor for up to 5 more 
periods. 

Saving/Printing 

Save the report by selecting File→Save or pressing CTRL+S. Print the report by selecting File→Print or pressing 
CTRL+P. 

Exam Helpful Hints 

Cuffs 

Leave cuffs on for treadmill protocol, but disconnect tubing. 

 

Chapter 6 – Detailed Description 

Operation and Use 

The Doppler, probes, and pressure sensors are designed to aid in diagnosis of vascular conditions including aiding in 
obtaining systolic pressures during an ABI examination. 

Turning the unit ON/OFF 

Power to the unit is controlled by the ON/OFF button located in the center of the Cuff-Link Control Unit.  Pressing 
and releasing the button will cycle the unit through the power sequence.  The LED in the power button will remain 
illuminated during operation. 

Volume 

The Doppler has multiple volume levels.  These are controlled with the volume up and down buttons. 

Probes: 

8 MHz – Vascular.  simpleABI Systems come standard with an 8MHz probe designed for locating shallow lying vessels.  
The pen-tip sensor face aids in the location of specific vessels during examination. 

5 MHz – Vascular.  An optional 5MHz probe is available for simpleABI Systems and designed for locating deeper lying 
vessels.  The wider sensors may aid in maintaining the probe location on the vessel during examination. 

PPG – The Photoplethysmograph probe uses the absorption of infrared light by blood cells in the blood to produce 
an audible beep each time it detects a vascular pulse in the near surface vessels. 
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Chapter 7 – Tips & Troubleshooting 

Obtaining Doppler Signals 

CAUTION: For any examination utilizing a Doppler, it is essential that an adequate supply of gel is used to transmit 
the ultrasound energy from the probe to the surface of the skin.  Re-apply more gel if it starts to dry out or spread 
so thinly that an air gap occurs between the probe and the skin.  It is not necessary to cover the entire surface of the 
probe, only the probe face.  Applying too much gel makes the unit difficult to clean and does not aid in the 
performance of the probe. Given the small area of the vascular probes, the strength of the Doppler signal is highly 
location specific. 

Poor Sound Quality 

Inadequate gel use-apply more gel 

Probe location-search for vascular sounds as described in Chapter 5 – Performing Exams 

Obtaining Waveforms 

• Wrap the cuff snugly. 

• While wrapping cuffs, do not let the patient try to help by lifting their leg - as soon as they relax their muscles 
the cuff will become loose. 

• Placing a pillow under the patient’s heels may aid the examination. 
• Have the patient remain as still and quiet as possible while taking the waveforms. 

• If the patient has tremors that interfere with the waveform, having them do a few dorsiflexions with their 
toes before taking the waveform can sometimes help. 

Chapter 8 – Maintenance and Cleaning 

CAUTION: With Windows® 10, Microsoft is more forceful in operating system updates. Newman Medical 
recommends leaving your computer on overnight once a week to allow for system updates to occur while system is 
not in use. 

CAUTION:  simpleABI components are not designed for liquid immersion.  Do not soak or drop the Doppler probes 
in liquid. 

CAUTION:  The equipment is not designed for sterilization processes such as autoclaving or gamma radiation. 

The equipment require very little maintenance.  It is important, however, for the continued functionality of the unit 
and the safety of the patients to that the unit is cleaned and examined regularly as follows: 

After every examination 

Excess gel should be wiped off after each examination.  Probe should be cleaned with a damp water or alcohol based 
wipe.  Mild soap or detergent can be used.  In particular, pay attention to any surface openings on the unit including, 
but not limited to, the speaker grill, the audio output, and the parting line between the front and back shell. 

Practitioners should wash hands and change gloves after every exam.  Please follow local and hospital guidelines for 
cleaning and disinfection policies. 

To disinfect unit, use an appropriate disinfectant spray or wipe and follow the manufacturer’s instructions. 

Store unit in a clean area free from dust and debris in an indoor environment. 

Periodically 

Inspect the system for signs or cracks or breaks in the surface housing.  If any sign of cracking or damage is evident, 
use of the unit should be discontinued.  Please contact Newman Medical for service. 

Inspect the cuffs for damage. Cuff covers may be washed by removing the bladders.  
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Chapter 9 – Specifications 

Level of Protection against electrical shock 

Type B Applied Part; Class II Equipment 

Designed to meet the following standards: 

IEC60601-1, IEC60601-2, IEC60601-2-37 

simpleABI System 

Height (inclusive)   107 cm (42 inches) 
Weight (inclusive)   5.5 kgs (12 pounds) 

Handling Temperature 10 ~ 40 C (50 ~ 104 F) 
Handling Humidity 30% ~ 75%, non-condensing 

Transport/Storage Temperature -20 ~ 50 C (-4 ~ 122 F) 
Transport/Storage Humidity 5% ~ 90%, non-condensing 
Battery Life 10 hours 
 

Acoustic Properties  

 

 

 

 

Measurement Uncertainties: 

    Total uncertainty for power: 28.2% 

System: Operating Mode:

Transducer Model: Application(s):

MI

ISPTA.3

(mW/cm
2
)

ISPPA.3

(mW/cm
2
)

0.0223 86.4 86.4

(Mpa) 0.041

(mW) 9.26 9.26

(MHz) 5.61 5.61 5.61

(cm) 1.10 1.10 1.10

x-6 (cm) 0.154 0.154

y-6 (cm) 0.540 0.540

(usec) CW CW

(Hz) n/a n/a

Az. (cm) 1.052

Ele. (cm) 0.526

Continuous Wave (CW)

Peripheral Vascular

PRF

Associated Acoustic 

Parameters

Acoustic Output

Global Maximum Value

EBD

Beam Dimensions

fc
zsp

PD

pr.3

Wo

DigiDop

5MHz

System: Operating Mode:

Transducer Model: Application(s):

MI

ISPTA.3

(mW/cm
2
)

ISPPA.3

(mW/cm
2
)

0.0495 555 555

(Mpa) 0.0923

(mW) 9.02 9.02

(MHz) 7.84 7.84 7.84

(cm) 0.50 0.50 0.50

x-6 (cm) 0.231 0.231

y-6 (cm) 0.121 0.121

(usec) CW CW

(Hz) n/a n/a

Az. (cm) 0.203

Ele. (cm) 0.457

PD

pr.3

Wo

DigiDop

8MHz, narrow

Continuous Wave (CW)

Peripheral Vascular

PRF

Associated Acoustic 

Parameters

Acoustic Output

Global Maximum Value

EBD

Beam Dimensions

fc
zsp
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    Total uncertainty for ISPTA:   28.2% 

    Total uncertainty for fc:  2.0% 

    Total uncertainty for MI:  14.1% 

 

ISPTA.3  derated spatial-peak temporal-average intensity (milliwatts per square centimeter). 

ISPPA.3  derated spatial-peak pulse-average intensity (watts per square centimeter). The value of IPA.3 at the position of global maximum MI 
(IPA.3@MI) may be reported instead of ISPPA.3 if the global maximum MI is reported. 

MI  Mechanical Index. The value of MI at the position of ISPPA.3, (MI@ISPPA.3) may be reported instead of MI (global maximum value) if 
ISPPA.3 is ≤ 190W/cm2 . 

pr.3  derated peak rarefactional pressure (megapascals) associated with the transmit pattern giving rise to the value reported under MI. 

Wo  ultrasonic power (milliwatts). For the operating condition giving rise to ISPTA.3, Wo is the total time-average power; for the operating 
condition subject to reporting under ISPPA.3, Wo is the ultrasonic power associated with the transmit pattern giving rise to the value 
reported under ISPPA.3. 

fc  center frequency (MHz). For MI and ISPPA.3, fc is the center frequency associated with the transmit pattern giving rise to the global 
maximum value of the respective parameter. For ISPTA.3, for combined modes involving beam types of unequal center frequency, fc 
is defined as the overall range of center frequencies of the respective transmit patterns. 

zsp  the axial distance at which the reported parameter is measured (centimeters). 

x-6, y-6  are respectively the in-plane (azimuthal) and out-of-plane (elevational) -6 dB dimensions in the x-y plane where zsp is found 
(centimeters). 

PD  pulse duration (microseconds) associated with the transmit pattern giving rise to the reported value of the respective parameter. 

PRF  the pulse repetition frequency (Hz) associated with the transmit pattern giving rise to the reported value of the respective parameter. 

EBD  the entrance beam dimensions for the azimuthal and elevational planes (centimeters). 

EDS the entrance dimensions of the scan for the azimuthal and elevational planes (centimeters). 

The reporting values for ultrasonic power, W0, and non-derated spatial average temporal average ISATA required by paragraph 2.1.2 of the FDA 
Guidance [3] as well as the derated spatial-peak temporal-average intensity, ISPTA.3, provided for reference only, are calculated for all probes as 
illustrated in the sample calculations below. 

For Non-Auto scanning modes reporting parameters are calculated as: 

W0 = ISPTA.0 * PF 

ISATA.0 = W0/(entrance beam area) 

ISPTA.3 = ISPTA.0 * e -0.069 fc z 

Where ISPTA.0, is the non-derated spatial-peak temporal-average intensity, ISATA.0 is the nonderated spatial-average temporal-average intensity 
at the transducer face and ISPTA.3, is the derated spatial-peak temporal-average intensity, fC, the waveform center frequency, z, the axial distance 
between the probe and hydrophone, PF, the power factor which is calculated by integrating the normalized cross axis and raster scan data 
selecting the largest PF value, which is an “effective area” used to calculate W0, the ultrasonic power. 
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Chapter 10 – Warranty, Service, & Support 

The simpleABI System and components are guaranteed to be free from defects in material and workmanship for 2 
years from the original sale of the device.  This guarantee includes all parts and labor required to repair or replace 
the unit, including shipping the unit back to the customer.  Customer is responsible for the adequate packaging and 
return of the unit for servicing.  Products will be repaired or replaced in a reasonable amount of time, to be 
determined by service personnel. 

The manufacturer and distributor of a simpleABI System assume neither responsibility nor liability for incidental or 
consequential damages arising from the purchase of this product. 

The manufacturer and distributor of simpleABI Systems are not responsible for damages occurring from misuse or 
neglectful handling of the device.  Any abuse, neglect, or alteration of the equipment, including dismantling of the 
unit (other than by trained service personnel), from its original specifications nullify all stated and implied warranties. 

To return a unit for servicing: 

1. Call customer service for a return authorization. 
2. Clean the product prior to packing and shipping. 
3. Adequately package and return the unit to: 

Newman Medical 
Attn: Service 
5350 Vivian Street, Unit C 
Arvada, CO 80002 
800-267-5549 
 


