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COMMON TERMINOLOGY 
 
 
 

ABI – Ankle Brachial Index – the ratio of the ankle systolic blood pressure divided by the brachial 
(arm) systolic blood pressure.  

Distal - situated away from the center of the body – i.e. “downstream”. An example - the ankle 
is distal to the calf. 

Distal Pressure – A pressure taken distal to the method of occlusion. I.e. taking the brachial 
pressure below (distal to) the cuff. 

DP – (or DPA) -- Dorsalis Pedis Artery --- the artery on top of the foot. Used in the ABI exam.  

MHz – Megahertz – Millions of cycles per second --the frequency of the sound transmitted by a 
vascular probe is measured in megahertz - 8 million cycles per second, for example.  

PAD – Peripheral Artery Disease – Typically atherosclerosis (also known as hardening of the 
arteries) in the leg.  

PPG – Photoplethysmography –detects the pulse using reflected light from a small 
emitter/detector combination.  

Proximal – Points situated nearer to the center of the body – i.e. “upstream”. An example – the 
calf is proximal to the ankle.  

PT – (or PTA) – Posterior Tibial Artery – artery on the inside of the ankle used in the ABI exam.  

PVD – Peripheral Vascular Disease – Includes venous as well as arterial disease.  

PVR – Pulse Volume Recording – a means of evaluating the condition of the arteries by looking 
at a waveform of small changes in cuff pressure caused by pulses in the arteries under the cuff.  

Reactive Hyperemia - the transient increase in organ blood flow that occurs following a brief 
period of restriction of blood flow. In lower arterial this is typically done by placing a cuff on the 
thigh and occluding blood flow for 3-5 minutes, then quickly releasing. An extremely painful 
exam. 

Segmentals – Pressures and PVRs just like the ABI but done in more cuffs on the leg to assist in 
localizing the site of any occlusion. The Doppler probe can remain at the ankle for the pressures.  

TBI – Toe Brachial Index – the ratio of the pressure in the toe divided by the brachial pressure. It 
is generally measured with a small toe cuff and a PPG probe
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Chapter 1 – About simpleABI 
Congratulations on your purchase of a simpleABI System from Newman Medical. 

The simpleABI was designed to be the easiest and most intuitive system on the market for initial vascular assessment.  
We hope you find that to be the case.  If not, please do not hesitate to call us and let us know how we can improve 
the product for you. 

What’s new in the simpleABI System 

 Simple and intuitive PC based interface 

 Direct to Computer reporting software for ease of reimbursement 

Chapter 2 – Safety 

Safety of Equipment 
simpleABI Systems are medical equipment. Although designed to withstand everyday use, care must be taken to 
ensure safe and continued operation. Do not abuse equipment. simpleABI Systems were designed according to 
domestic and International consensus safety standards.  Throughout design of this product, safety was the 
paramount concern.  In view of that, this product was designed according to the principle of reducing risk AFAP (As 
Far As Possible). 

Intended Use 
This product is intended for use by health care providers for detection of blood flow in the veins and arteries and as 
an aid in the diagnosis of peripheral arterial disease. 

CAUTION: Federal law restricts this device to sale by or on the order of a physician or other licensed practitioner. 

Indications 
Indications for noninvasive physiologic testing 

Common indications for lower extremity arterial physiologic evaluation include, but are not limited to: 

• Peripheral arterial disease (PAD) 
• Exercise-related limb pain (claudication symptoms) 
• Limb pain at rest 
• Extremity ulcer/gangrene 
• Assessment of healing potential 
• Absent peripheral pulses 
• Digital cyanosis 
• Cold sensitivity 
• Arterial trauma and aneurysms 
• Suspected arterial embolization 
• Pre-procedure assessment (e.g., angioplasty, stent, bypass graft) 
• Follow-up endovascular procedure (e.g., angioplasty, stent) 
• Follow-up bypass graft 
• Prognosis for healing (e.g., ulcerations, amputations) 

Contraindications 
Contraindications for noninvasive physiologic testing 

Contraindications for lower extremity arterial physiologic evaluation include, but are not limited to: 
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• Morbidly obese patients in whom a high-thigh pressure may be not obtainable 
• Casts, dressings, staples and/or open wounds 
• Suspected or known acute deep venous thrombosis (DVT) 
• Incompressible vessels with arterial calcification (TBI may be obtained) 
• Post-interventional procedure (e.g., stenting, bypass graft) 
• Recent surgery, trauma, ulcers, casts or dressings that should not be compressed by a blood pressure cuff 
• Involuntary movement/tremors may render waveform collection suboptimal or unreliable 

Contraindications of blood pressure measurements 

Contraindications of blood pressure measurements include, but are not limited to: 

• Do not take an arm pressure in an arm with a shunt or dialysis graft. 

• Patients with a side affected by stroke, mastectomy or renal fistula should avoid having blood pressure 
readings taken on this side. 

• If a patient has an IV catheter in one arm, use the other arm to take the reading to prevent potential damage 
to the catheter and interruption of administration of medication. 

• Lymphedema 

• Paresis or paralysis 

• Arterial or venous lines 

WARNING: The device is not to be used on or near the eyes. 

WARNING: The device is for use only on intact skin. 

WARNING: Do not leave a cuff inflated at high pressures for an extended period of time when on a patient. 

WARNING:  Probes are not intended to be used on open skin.  If there is evidence of open wound contamination, 
disinfect the probe before using again as described Chapter 8 – Maintenance and Cleaning. 

WARNING: Any open lesion with the potential for contamination should be covered with an impermeable dressing. 

CAUTION: The device is not to be plugged into a telephone or modem system. 

CAUTION: Do not inflate a cuff when it is not on a patient. 

AIUM Statements 

As Low As Reasonably Achievable (ALARA) Principle 

Approved May 19, 2020 

The potential benefits and risks of each examination should be considered. The as low as reasonably achievable 
(ALARA) principle should be observed when adjusting controls that affect the acoustic output and by considering 
both the transducer dwell time and overall scanning time. Practicing ALARA requires that users do all of the 
following: 

1. Apply correct examination presets if built into the diagnostic ultrasound device. The review of 
manufacturer default presets for appropriateness is encouraged. 

2. Adjust the power to the lowest available setting that provides diagnostic-quality images. If appropriate, 
reduce power at the end of each examination so the next user will start with the lowest acoustic output 
setting. 

3. Monitor the mechanical index (MI) and thermal index (TI). Know the recommended upper limit of the MI, 
TI, and related duration limitations for the type of examination being performed. 

4. Move/lift the transducer when stationary imaging is not necessary to reduce the dwell time on a particular 
anatomic structure.  When possible, avoid fields of view that include sensitive tissues such as the eye, gas-
filled tissues (lung and intestines), and fetal calcified structures (skull and spine) 

5. Minimize the overall scanning time to that needed to obtain the required diagnostic information. 
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Prudent Use and Clinical Safety 

Approved May 20, 2019 

Diagnostic ultrasound has been in use since the late 1950s. Given its known benefits and recognized efficacy for 
medical diagnosis, including use during human pregnancy, the American Institute of Ultrasound in Medicine herein 
addresses the clinical safety of such use: No independently confirmed adverse effects caused by exposure from 
present diagnostic ultrasound instruments have been reported in human patients in the absence of contrast agents. 
Biological effects (such as localized pulmonary bleeding) have been reported in experimental mammalian systems 
at diagnostically relevant exposures, but the clinical relevance of such effects is either not significant or is not yet 
known. Increased outputs and time of exposure can increase the likelihood of bioeffects. Ultrasound should be used 
only by qualified health professionals to provide medical benefit to the patient. Ultrasound exposures during 
examinations should be as low as reasonably achievable (ALARA) 

Safety in Research Using Diagnostic Ultrasound 

Approved May 20, 2019 

Diagnostic ultrasound has been in use since the late 1950s. There are no confirmed adverse biological effects on 
patients resulting from this use. Although no hazard has been identified that would preclude the prudent and 
conservative use of diagnostic ultrasound in research, experience from normal diagnostic practice may not be 
relevant to potential extended exposure times and altered exposure conditions in research. It is therefore 
considered appropriate to make the following recommendation: When examinations are carried out for purposes 
of research, ultrasound exposures should be as low as reasonably achievable (ALARA) within the goals of the study. 
In addition, informed consent, using a form approved by an Institutional Review board, should be obtained from the 
patient. Informed consent forms should include information about the anticipated exposure conditions and how 
these compare with normal diagnostic practice. Repetitive and prolonged exposures on a single patient should be 
justified and consistent with prudent and conservative use. 

Chapter 3 – Setting up your simpleABI 
Installation of your simpleABI is straightforward but may require a few common tools.  This installation is typically 
handled by a trained Newman Medical salesperson. 

Assembly Directions 

1. Remove all materials from packaging. 

2. Check that inventory matches packing list. 

3. Plug PVR hardware into computer using included USB cable. 

4. Use ‘T’ connector, as shown below, to attach aneroid, PVR hardware, and blue cuff tubing. 

NOTE: Care should be taken when attaching hoses. Do not overtighten connectors or damage may occur. 
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FIELD INSTALLATION OF SIMPLEABI SOFTWARE 

This section applies only to systems where the software is installed in the field – computers shipped from Newman 
Medical already have the software loaded and this section does not apply. 

CAUTION: simpleABI is only supported on the following Windows Operating Systems: 

• Windows 10 (32 or 64 bit) 

Do not install on any other operating systems prior to contacting Newman Medical Technical Support for 
information. 

CAUTION: Use of other applications (word processing, games, internet) is not an appropriate use of a medical device 
and must be avoided to ensure proper operation of the simpleABI system. 

Software Installation Directions  

1. Plug in included USB Flash Drive into PC 

2. Copy *.msi to C:\ (.msi file will have different names depending on simpleABI system purchased) 

3. Double Click *.msi file to begin installation 

NOTE: ***DO NOT INSTALL OFF REMOVABLE MEDIA*** 

PVR Driver Installation 

1. Plug in PVR box. 

2. Browse to C:\Program Files (x86)\Newman Medical\...\Drivers 

3. Right Click simpleABI.inf and select ‘Install’. 

4. Select Yes to ‘Do you want to allow this app to make changes to your computer?’ 

5. Driver should be properly installed and can be checked by opening simpleABI-Q Reporting Software, 
opening an exam, and clicking any PVR button. 

a. If installed properly, top of pop-up waveform window will display ‘Connected’ and the following 
icon. 

i.  
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b. If not installed properly, pop-up waveform window will display ‘Not Connected’ and the following 
icon. 

i.  

Chapter 4 – simpleABI Reporting Software 
File Menu 

Beginning a new exam 

From the computer Desktop, select the simpleABI icon.  The simpleABI start-up screen with menu items on 
the top will appear.  Select File→New and the exam to be performed.  Depending on the system chosen, 
you will have different choices of exams.  Choose an exam and it will open on the screen.. 

Loading an Exam 

From the simpleABI start-up screen, Select File→Load and the exam to be performed. You may select any 
previously report to populate the loading exam with data relevant to the exam. I.e. you can load an ABI 
exam into a segmental exam; all patient information and arm/ankle pressures and waveforms from 
previous exam will be loaded. You would need only to perform upper leg pressure/waveform 
measurements. Depending on the system chosen, you will have different choices of exams.  Choose an 
exam to load, select a previous exam and it will open on the screen. 

Saving an Exam 

You can save your finished report using CTRL+S or selecting File→Save. Files are appended with Patient ID 
and a timestamp to differentiate exams. You may also overwrite this default file name. By default, the save 
command automatically saves the exam in PDF and XML data files. You may select additional file types 
under Edit→Output Formats (TIFF, BMP, JPG, CSV) 

Printing an Exam 

You can print your exams using CTRL+P or selecting File→Print 

Closing an exam 

You can close any open exam or editing form by selecting File→Close Form or CTRL+W 

Exiting the software to exit software, select File→Close Form or ALT+F4. 

Edit Menu 

REPORT INFORMATION You can edit referring doctor, examiner, interpreting doctor, and practice 
information and logo under this menu item. Logos and signatures must be of BMP format to be loaded into 
the system. There are some samples pre-filled and you can add, edit, or delete these as you deem necessary. 

Add/Delete/Edit Doctor/Examiner/Practice Information/Logos 

Under the Edit menu there are multiple options for editing the configuration of your software. You 
may add, delete, and edit practice information, examiner information, doctor information, output 
formats, impressions, and ICD codes. You can also upload practice logos to customize reports. 

To close any editing form, select File→Close Form 

OUTPUT FORMATS You can select from different formats to fit your needs. Options available are PDF, JPG, 
BMP, TIF, CSV (XML is our data format and cannot be deselected). By default, PDF is selected. 

IMPRESSIONS exam impressions can be pre-filled using this menu item. Use only numbers for impression 
numbers. 
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ICD CODES ICD codes can be edited, added or deleted using this menu item. There are many pre-populated 
ICD codes; however, only some relevant codes have been selected to ‘Show in List’ on exams. You may 
choose to edit these as you deem necessary. 

CHART OPTIONS chart options allow different scaling or auto-scale for PVR waveforms. By default, a scaling 
factor of 1.00 is selected. 

DICOM SETUP (OPTIONAL) An optional license key must be purchased to access DICOM setup options. 
simpleABI DICOM provides the ability to connect to a PACS server, query worklist, and send image or 
Standard reporting DICOM formats. 

Help 

Help is found by selecting the Help Menu. You may view system information as well as, with an internet connection, 
be directed to Newman Medical’s home page where you can browse to our support pages with helpful hints and 
videos on using your simpleABI System. 
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Chapter 5 – Performing Exams 

Interpretation of waveforms 
Pulse Volume Recording (PVR) is used to measure the change in pressure in the cuff caused by the small changes in 
volume that occur with each pulse.  The analysis of the waveform is based on the shape of the waveform rather than 
the amplitude.  PVRs are not affected by calcified arterial walls and are relatively easy to perform. 

 

 

 

 

 

 

 

Normal:  Waveforms with a rapid rise and a prominent reflected wave (dicrotic notch) 

 

 

 

 

 

 

 

Moderately Abnormal: Waveform starts to broaden and no reflected wave. 

 

 

 

 

 

 

 

Abnormal:  No reflected wave, slow rise. Potential ‘flatline’ 

 

Determining site of occlusion with PVR waveforms:1  A normal waveform at a site indicates that there is not likely 
any occlusive disease proximal to that that cuff. 

 

 

1 Daigle, Robert J., Techniques in Noninvasive Vascular Diagnosis, Summer Publishing, 
www.summerpublishing.com 
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ABI Examination 

Overview:  The ABI has become the best known and standardized test for PAD.  Fundamentally it is the systolic blood 
pressure taken with the cuff at the ankle divided by the systolic pressure with the cuff on the upper arm. 

Have the patient lie down in the supine position relaxed, head and heels supported in a comfortably warm room.  
Wrap appropriately sized cuffs (usually 12 cm on the arms and 10 cm on the ankles). On the arms apply the cuffs as 
you would for a normal blood pressure.  On the legs, have the patient place their feet flat on the table with knees 
bent as you apply the cuff above their ankle.  Cuffs should fit snugly so that fingers should slide between the cuff 
and limb with difficulty. The lower edge of the ankle cuff should be about an inch above the top of the medial 
malleolus (ankle bone). 

Although the system will allow you to take the pressures and waveforms in any order, try to be consistent.  The 
standard software workflow is to perform the right arm, right ankle, left arm, and finally left ankle. 

Arm Pressure 

1. Connect the hose from the PVR to the first arm cuff.  Place the Doppler probe over either the radial 
(preferred) or the brachial artery.  *HINT* Hold the probe close to the end.  It also helps to rest your hand 
on the patient to keep the probe in place.  One of the keys to a successful exam is being able to keep the 
probe in place as you inflate and deflate.  If it moves you will not be able to hear the Doppler sounds return 
and you will have to repeat the inflation.  Move the probe slowly back and forth laterally until the strongest 
arterial signal is heard.  

2. Now inflate the cuff until the Doppler signal disappears and continue to inflate for another 10-20mmHg.   

3. Slowly (about 2mmHg/second) deflate the cuff.   

4. Note the pressure from the aneroid at the moment that you hear the first Doppler arterial sound return 
and enter that pressure into the brachial pressure box.  This is the systolic pressure. 

 
Ankle DP Pressure 

1. Move the tubing to the ankle cuff. 

2. Obtain the ankle pressure at the Dorsalis Pedis (DP). Place the Doppler over the DP artery on the top of the 
foot. Use light pressure and move the probe laterally to obtain the best signal. The DP is often harder to 
find; be sure not to press too hard as it is over boney structures and relatively easy to occlude.  

3. Now inflate the cuff until the Doppler signal disappears and continue to inflate for another 10-20mmHg.   

4. Slowly (about 2mmHg/second) deflate the cuff.   
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5. Note the pressure from the aneroid at the moment that you hear the first Doppler arterial sound return 
and enter that pressure into the DP pressure box. 
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Ankle PT Pressure 

1. Obtain the ankle pressure at the Posterior Tibial (PT). Place the Doppler over the PT artery near the ankle 
bone. Use light pressure and move the probe laterally to obtain the best signal, making sure to angle the 
probe proximally. The PT is often found at the midpoint between the ankle bone and the Achilles tendon. 

2. Now inflate the cuff until the Doppler signal disappears and continue to inflate for another 10-20mmHg.   

3. Slowly (about 2mmHg/second) deflate the cuff.   

4. Note the pressure from the aneroid when you hear the first Doppler arterial sound return and enter that 
pressure into the PT pressure box. 

 
Obtain the PVR Waveform 

1. Click on the box that says “PVR”.   

2. Inflate the cuff to about 75 mmHg.  Deflate it down to about 65mm and you should see a green visual guide 
bar on the screen above where the PVR waveform will be.  The end of this bar should be about in the middle 
of the space, not at either end.   Adjust it if necessary, by inflating or deflating the cuff.   

3. Click on the “Get Waveform” box and wait five seconds while the system gathers waveform data.  The 
waveform will then appear on the report.  If it is satisfactory move on, if not just click on the box again to 
repeat. 

 

 

 

 

 

 

 

 

 
 

Visual Guide Bar 
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Left Side 

1. Repeat steps above for the left side. 

The interpretation of the ABI values is based on recent guidelines.3 

*HINT* If the ankle pressure is high, above 200 mmHg, or the cuff cannot obliterate the Doppler sounds, this 
indicates that the artery may be incompressible due to calcification.  

SAVING/PRINTING REPORT 

You can save your finished report using CTRL+S or selecting File→Save. Files are appended with Patient ID and a 
timestamp to differentiate exams. You may also overwrite this default file name. By default, the save command 
automatically saves the exam in PDF and XML data files. You may select additional file types under Edit→Output 
Formats (TIFF, BMP, JPG, CSV) 

 

The ABI with Toe (TBI) Examination 
Background: The ABI with Toe exam is typically performed after an ABI has been done, especially if the larger ankle 
arteries appear to be incompressible (pressure over 200mmHg) or anytime more information is needed about small 
vessel disease.  The TBI is done using the PPG probe.   The patient is supine and rested in a warm room. 

Setting up 

On the computer desktop, select the simpleABI icon.  To open the ABI with Toe Report, select File→New→New ABI 
with Toe Report.  The ABI with Toe report form will open on the screen.  Wrap cuffs on the arms (typically 12cm).  
Wrap cuffs on the ankles (typically 10cm) and wrap digit cuffs on the great toes as far down towards the base as 
possible.   Attach the PPG probe and sensor to the DigiDop, replacing the Doppler probe. 

If you have performed a previous ABI Exam, you may load the results into this exam by selecting File→Load→ABI 
with Toe Report and selecting the ABI Exam you previously performed.  

 

 

3 2016 AHA/ACC Guideline on the Management of Patients With Lower Extremity Peripheral Artery Disease, J Am 
Coll Cardiol. 2017 Mar, 69 (11) e71-e126. 
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Brachial Pressure 

1. Begin with the right brachial. Place the Doppler probe at a 45 degree angle to the skin over the radial or 
brachial artery.  Use plenty of gel and slowly move the probe laterally until the best signal is obtained. (You 
may also use the PPG sensor to listen for the pulse. If using the PPG, place the sensor on the fleshy part of 
the finger opposite the fingernail. Wait for consistent beeps from the system.) 

2. Using the handheld aneroid, inflate the cuff until you no longer hear the signal - continue for an additional 
10-20 mmHg.  

3. The thumb button on the aneroid is a variable release mechanism – i.e. the more you depress the button 
the faster the deflation rate. Using the thumb release, deflate at the suggested rate of 2mmHg/second 
(10mmHg for every 5 seconds may be slightly easier to monitor) 

4. When you hear the Doppler signal return, note the pressure from the aneroid. Enter that pressure into the 
right brachial field on the exam. 

Ankle Pressures   

1. Press tab or use the cursor to move to the Dorsalis Pedis field. Find the arterial signal using the Doppler 
probe on the dorsalis pedis artery on top of the foot.  Obtain the arterial pressure in the same manner you 
did on the arm. (Using the aneroid, inflate until occlusion + 10-20mmHg, release at 2mmHg/second, note 
pressure when Doppler signal returns) 

2. Press tab or use the cursor to move to the Posterior Tibial (PT) field. Find the Doppler signal on the posterior 
tibial artery. Obtain the arterial pressure in the same manner as other sites. 

Ankle Waveform  

1. Press the ‘PVR’ button on screen and a pop-up visual guide will appear. This pop-up guides you to correctly 
inflate the cuff for waveform acquisition.  Inflate the cuff to roughly 80mmHg and deflate to roughly 
65mmHg. You may take a proper waveform as long as you can see the end of the visual guide bar, as shown 
above (i.e. pressure is between 55-75mmHg and the visual guide bar is neither completely empty nor 
completely full) 

Toe Pressure 

1. Press tab or use the cursor to move to the toe pressure field. Find the arterial signal using the Doppler or 
PPG probe on the toe.  Obtain the arterial pressure in the same manner you did on the arm. *NOTE* digit 
cuffs inflate rapidly. (Using the aneroid, inflate until occlusion +10-20mmHg, release at 2mmHg/second, 
note pressure when Doppler/PPG signal returns)  

Toe Waveform 

1. Press the ‘PVR’ button on screen in the toe area and a pop-up visual guide will appear. This pop-up guides 
you to correctly inflate the cuff for waveform acquisition.  Inflate the cuff to roughly 80mmHg and deflate 
to roughly 65mmHg. You may take a proper waveform as long as you can see the end of the visual guide 
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bar, as shown above (i.e. pressure is between 55-75mmHg and the visual guide bar is neither completely 
empty nor completely full) 

Left Side 

1. Repeat the above pressures and waveform sequence for the left side of the patient. 

Saving/Printing 

Save the report by selecting File→Save or pressing CTRL+S. Print the report by selecting File→Print or pressing 
CTRL+P. 

Exam Helpful Hints 

A warm toe is a big help.  Keep the toe covered if you can with a towel or warm towel, if available. Let the patient 
rest and relax before inflating the cuffs.  Anchor the cord from the PPG sensor to the foot with some adhesive tape. 

Toe pressures are difficult to obtain in patients with small vessel disease.  Pressures can be obtained with the Doppler 
probe as well, but it is more difficult as the digit arterial signal is hard to locate.

 

Chapter 6 - Detailed Description 
Operation and Use 

The Doppler, probes, and pressure sensors are designed to aid in diagnosis of vascular conditions including aiding in 
obtaining systolic pressures during a vascular examination. 

Main Unit 

The body of the unit is a one-piece enclosure.  The unit was designed for comfort and ease-of-use during 
examinations.  Each unit is tested to ensure the highest quality possible. 

Turning unit ON/OFF 

Power to the unit is controlled by the ON/OFF button located in the center of the unit.  Pressing and releasing the 
button will cycle the unit through the power sequence. 

The DigiDop automatically turns itself off after 3 minutes of inactivity.  This auto shut off feature preserves battery 
life and serves to eliminate complete battery drain in case of accidental failure to shut off the unit. 

Battery Monitoring 

The DigiDop periodically checks the status of the batteries.  When the battery symbol on the LCD is half full the 
batteries are getting low and replacement batteries should be available. When the battery symbol on the LCD 
flashes, the battery level is low and batteries should be replaced immediately. 

Volume 

The DigiDop has multiple volume levels.  These are adjusted by sliding the volume slider on the left-hand side of the 
main unit. 

Probes: 

8 MHz – Vascular.  simpleABI Systems come standard with an 8MHz probe designed for locating shallow lying vessels.  
The pen-tip sensor face aids in the location of specific vessels during examination. 

5 MHz – Vascular.  An optional 5MHz probe is available for simpleABI Systems and designed for locating deeper lying 
vessels.  The wider sensors may aid in maintaining the probe location on the vessel during examination. 

PPG – The Photoplethysmograph probe uses the absorption of infrared light by blood cells in the blood to produce 
an audible beep each time it detects a vascular pulse in the near surface vessels. 
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Chapter 7 – Tips & Troubleshooting 
Obtaining Doppler Signals 

CAUTION: For any examination utilizing a Doppler, it is essential that an adequate supply of gel is used to transmit 
the ultrasound energy from the probe to the surface of the skin.  Re-apply more gel if it starts to dry out or spread 
so thinly that an air gap occurs between the probe and the skin.  It is not necessary to cover the entire surface of the 
probe, only the probe face.  Applying too much gel makes the unit difficult to clean and does not aid in the 
performance of the probe. Given the small area of the vascular probes, the strength of the Doppler signal is highly 
location specific. 

Poor Sound Quality 

Inadequate gel use-apply more gel 

Probe location-search for vascular sounds as described in Chapter 5 – Performing Exams 

Obtaining Waveforms 

• Wrap the cuff snugly. 

• While wrapping cuffs, do not let the patient try to help by lifting their leg - as soon as they relax their muscles 
the cuff will become loose. 

• Placing a pillow under the patient’s heels may aid the examination. 
• Have the patient remain as still and quiet as possible while taking the waveforms. 

• If the patient has tremors that interfere with the waveform, having them do a few dorsiflexions with their 
toes before taking the waveform can sometimes help. 

Battery Symbol on LCD flashing 

The voltage of the batteries is low.  Charge the batteries as soon as possible. 

Chapter 8 – Maintenance and Cleaning 
CAUTION: With Windows® 10, Microsoft is more forceful in operating system updates. Newman Medical 
recommends leaving your computer on overnight once a week to allow for system updates to occur while system is 
not in use. 

CAUTION:  simpleABI components are not designed for liquid immersion.  Do not soak or drop the main unit or 
probes in liquid. 

CAUTION:  The equipment not designed for sterilization processes such as autoclaving or gamma radiation. 

The equipment requires very little maintenance.  It is important, however, for the continued functionality of the unit 
and the safety of the patients to that the unit is cleaned and examined regularly as follows: 

After every examination 

Excess gel should be wiped off after each examination.  Unit should be cleaned with a damp water or alcohol based 
wipe.  Mild soap or detergent can be used.  In particular pay attention to any surface openings on the unit including, 
but not limited to, the speaker grill, the battery compartment, the audio output, and the parting line between the 
front and back shell. 

Practitioners should wash hands and change gloves after every exam.  Please follow local and hospital guidelines for 
cleaning and disinfection policies. 

To disinfect unit, use an appropriate disinfectant spray or wipe and follow the manufacturer’s instructions. 

Store unit in a clean area free from dust and debris in an indoor environment. 

If storing the unit for a prolonged period of 90 days or longer without use, remove the batteries prior to storage. 

Periodically 
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Inspect the unit for signs or cracks or breaks in the surface housing.  If any sign of cracking or damage is evident, use 
of the unit should be discontinued.  Please contact Newman Medical for service. 

Inspect the cuffs for damage. Cuff covers may be washed by removing the bladders. 

Battery Replacement 

CAUTION:  Replace rechargeable batteries only with approved batteries.  Please call customer service or visit our 
website for further information. 

CAUTION:  The Doppler unit uses AA batteries.  Do not attempt to use any other size batteries in the unit. 

Open the battery compartment by pressing the tab on the battery door and opening the battery compartment.  
Remove the drained batteries by pulling one of batteries out of the unit from the positive (button) end of the battery.   

Replace the batteries by paying close attention to the polarity indicators on the battery and the polarity indicators 
on the battery door.  Align the batteries according to the symbols located in the battery compartment. 

NOTE:  If the batteries have been incorrectly inserted, the unit will not work, but will not be damaged.  Please re-
insert the batteries correctly. 

Chapter 9 – Specifications 
Level of Protection against electrical shock 

Type B Applied Part; Class II Equipment 

Designed to meet the following standards: 

IEC60601-1, IEC60601-2, IEC60601-2-37 

simpleABI System 

Weight (inclusive)   3.6 kgs (8 pounds) 

Transport/Storage Temperature -20 ~ 50C (-4 ~ 122F) 
Transport/Storage Humidity 5% ~ 90%, non-condensing 

Doppler Unit 

Dimensions-(h x w x d) 150x65x35 mm (6x2.5x1.25 in) 
Weight (with probe & batteries) 370 grams (13 ounces) 

Operating Temperature 10 ~ 40C (50 ~ 104F) 
Operating Humidity 30% ~ 75% 

Transport/Storage Temperature -20 ~ 50C (-4 ~ 122F) 
Transport/Storage Humidity 5% ~ 90%, non-condensing 
Battery Voltage, type 3 x 1.5 volts, AA 
Battery Life 800, 1-minute exams 

PVR Box 

Dimensions-imperial (h x w x d) 2.75x2.0x0.8 
Weight 200 grams (8 ounces) 
Interface USB, Type B 
 

Acoustic Properties (DigiDop) 
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Measurement Uncertainties: 

    Total uncertainty for power: 28.2% 

    Total uncertainty for ISPTA:   28.2% 

    Total uncertainty for fc:  2.0% 

    Total uncertainty for MI:  14.1% 

 

ISPTA.3  derated spatial-peak temporal-average intensity (milliwatts per square centimeter). 

ISPPA.3  derated spatial-peak pulse-average intensity (watts per square centimeter). The value of IPA.3 at the position of global maximum MI 
(IPA.3@MI) may be reported instead of ISPPA.3 if the global maximum MI is reported. 

MI  Mechanical Index. The value of MI at the position of ISPPA.3, (MI@ISPPA.3) may be reported instead of MI (global maximum value) if 
ISPPA.3 is ≤ 190W/cm2 . 

pr.3  derated peak rarefactional pressure (megapascals) associated with the transmit pattern giving rise to the value reported under MI. 

Wo  ultrasonic power (milliwatts). For the operating condition giving rise to ISPTA.3, Wo is the total time-average power; for the operating 
condition subject to reporting under ISPPA.3, Wo is the ultrasonic power associated with the transmit pattern giving rise to the value 
reported under ISPPA.3. 

fc  center frequency (MHz). For MI and ISPPA.3, fc is the center frequency associated with the transmit pattern giving rise to the global 
maximum value of the respective parameter. For ISPTA.3, for combined modes involving beam types of unequal center frequency, fc 
is defined as the overall range of center frequencies of the respective transmit patterns. 

zsp  the axial distance at which the reported parameter is measured (centimeters). 

System: Operating Mode:

Transducer Model: Application(s):

MI

ISPTA.3

(mW/cm
2
)

ISPPA.3

(mW/cm
2
)

0.0223 86.4 86.4

(Mpa) 0.041

(mW) 9.26 9.26

(MHz) 5.61 5.61 5.61

(cm) 1.10 1.10 1.10

x-6 (cm) 0.154 0.154

y-6 (cm) 0.540 0.540

(usec) CW CW

(Hz) n/a n/a

Az. (cm) 1.052

Ele. (cm) 0.526

Continuous Wave (CW)

Peripheral Vascular

PRF

Associated Acoustic 

Parameters

Acoustic Output

Global Maximum Value

EBD

Beam Dimensions

fc
zsp

PD

pr.3

Wo

DigiDop

5MHz

System: Operating Mode:

Transducer Model: Application(s):

MI

ISPTA.3

(mW/cm
2
)

ISPPA.3

(mW/cm
2
)

0.0495 555 555

(Mpa) 0.0923

(mW) 9.02 9.02

(MHz) 7.84 7.84 7.84

(cm) 0.50 0.50 0.50

x-6 (cm) 0.231 0.231

y-6 (cm) 0.121 0.121

(usec) CW CW

(Hz) n/a n/a

Az. (cm) 0.203

Ele. (cm) 0.457

PD

pr.3

Wo

DigiDop

8MHz, narrow

Continuous Wave (CW)

Peripheral Vascular

PRF

Associated Acoustic 

Parameters

Acoustic Output

Global Maximum Value

EBD

Beam Dimensions

fc
zsp
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x-6, y-6  are respectively the in-plane (azimuthal) and out-of-plane (elevational) -6 dB dimensions in the x-y plane where zsp is found 
(centimeters). 

PD  pulse duration (microseconds) associated with the transmit pattern giving rise to the reported value of the respective parameter. 

PRF  the pulse repetition frequency (Hz) associated with the transmit pattern giving rise to the reported value of the respective parameter. 

EBD  the entrance beam dimensions for the azimuthal and elevational planes (centimeters). 

EDS the entrance dimensions of the scan for the azimuthal and elevational planes (centimeters). 

The reporting values for ultrasonic power, W0, and non-derated spatial average temporal average ISATA required by paragraph 2.1.2 of the FDA 
Guidance [3] as well as the derated spatial-peak temporal-average intensity, ISPTA.3, provided for reference only, are calculated for all probes as 
illustrated in the sample calculations below. 

For Non-Auto scanning modes reporting parameters are calculated as: 

W0 = ISPTA.0 * PF 

ISATA.0 = W0/(entrance beam area) 

ISPTA.3 = ISPTA.0 * e -0.069 fc z 

Where ISPTA.0, is the non-derated spatial-peak temporal-average intensity, ISATA.0 is the nonderated spatial-average temporal-average intensity 
at the transducer face and ISPTA.3, is the derated spatial-peak temporal-average intensity, fC, the waveform center frequency, z, the axial distance 
between the probe and hydrophone, PF, the power factor which is calculated by integrating the normalized cross axis and raster scan data 
selecting the largest PF value, which is an “effective area” used to calculate W0, the ultrasonic power. 

Chapter 10 – Warranty, Service, & Support 
The simpleABI System and components are guaranteed to be free from defects in material and workmanship for 2 
years (5 years for the DigiDop and its probes) from the original sale of the device.  This guarantee includes all parts 
and labor required to repair or replace the unit, including shipping the unit back to the customer.  Customer is 
responsible for the adequate packaging and return of the unit for servicing.  Products will be repaired or replaced in 
a reasonable amount of time, to be determined by service personnel. 

The manufacturer and distributor of a simpleABI System assume neither responsibility nor liability for incidental or 
consequential damages arising from the purchase of this product. 

The manufacturer and distributor of simpleABI Systems are not responsible for damages occurring from misuse or 
neglectful handling of the device.  Any abuse, neglect, or alteration of the equipment, including dismantling of the 
unit (other than by trained service personnel), from its original specifications nullify all stated and implied warranties. 

To return a unit for servicing: 

1. Call customer service for a return authorization. 
2. Clean the product prior to packing and shipping. 
3. Adequately package and return the unit to: 

Newman Medical 
Attn: Service 
5350 Vivian Street, Unit C 
Arvada, CO 80002 
800-267-5549 
 


